Display issues when connected to TV

Discussion in 'Mac mini' started by CXsjr, Sep 18, 2011.

  1. CXsjr, Sep 18, 2011
    Last edited: Sep 18, 2011

    CXsjr macrumors regular

    CXsjr

    Joined:
    Dec 6, 2007
    Location:
    Scotland, UK
    #1
    Hi all,

    I've been using my Mac Mini (2.53 C2D, 4Gb RAM) with our Philips 40" TV without any issues for around 18 months now. Its connected via a display port to DVI adaptor connected to a DVI to HDMI cable.

    Today, I've switched the Mac on to watch a TV program via the internet and the display area has shifted around 1" to the left. The :apple: logo at the top left of the screen has just about disappeared off the screen and the right hand side of the desktop stops about an inch short of the display edge, leaving an inch black band down the right of the screen.

    I've tried all sorts to rectify it, I've tried resetting the PRAM, and now just finished a clean install of Snow Leopard (in case it was Lion causing the problems), I've checked the TV settings which are all fine and watching TV, there's no such problem but I cannot fix the Mac display issue :mad:

    Can anyone please offer any advice as to what may have caused this please, or more importantly, how to fix it?

    Many thanks in advance of any assistance ....
     
  2. pepperdanky macrumors newbie

    Joined:
    Jun 7, 2011
  3. shortcut3d macrumors 65816

    Joined:
    Aug 24, 2011
    #3
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3_5 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8L1 Safari/6533.18.5)

    Try setting the TV scaling to actual and adjusting the resolution on the mini to 1920x1080 at 30Hz.
     

Share This Page