Display on 1080p TV

Discussion in 'Mac mini' started by THF, Jul 27, 2011.

  1. THF macrumors newbie

    Joined:
    Jul 21, 2011
    #1
    Has anyone else found that if you hook up a Mac mini to a TV and have the resolution settings at 1080p (or 1080i for that matter), the text and icons are too small to read unless you are very close to the screen?

    Is there a solution to this? If I change it to 720p, the sizing is much better but clearly it would be preferable to have the maximum resolution possible.

    You can zoom in on Safari, but apart from that I haven't found a way of making the icons and text bigger.
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    It depends on the size of the TV and the distance.
    I have a 17" MBP with 1920 x 1200 pixel and it is okay from one feet distance.
    A TV is not a proper display though, thus you might have a blurrier picture on a 30" with 1920 x 1080 pixel, but the icons won't be too small for that.
     
  3. THF thread starter macrumors newbie

    Joined:
    Jul 21, 2011
    #3
    I don't mind it being blurrier than a dedicated display, the issue is that I sit further away from the TV (37") than I would from a laptop or monitor.

    At 6-8 feet away, the text is fine at a resolution of 720 but too small at 1080.

    Essentially I just want to know if there is a way effectively to keep the higher resolution but keep the sizing as if it were 720.
     
  4. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #4
    Not that I know of.
    You could always use CTRL+ScrollWheel, but that might be tedious after a while.
     
  5. b-rad g macrumors 6502a

    b-rad g

    Joined:
    Jun 29, 2010
    #5
    Look through all of the settings, there are ways to get everything to display at a good size from a decent distance away. For instance from desktop, do a right click and go to View Options. From there you can make the icons on the desktop whatever size you want. As well you can change the size of the dock in System Preferences. In Safari go to File>Preferences and look under all the tabs. Find where it shows Font Sizes, I think one says "Don't Use Font Size Smaller Than" and choose a larger font. I think mine is set at 18 and it's pretty good sitting on the couch.
     
  6. akin67 macrumors newbie

    Joined:
    Jul 20, 2011
    #6
    It still does nothing to change system fonts

    I tried that and although it changes the fonts of the content on the page, it does nothing to change the size of the fonts on the browser. For example I use the Bookmarks Bar on Safari. The fonts for all the bookmarks are tiny where I have to squint to make out what I am clicking on.

    I called Apple about how we may be able to change system font size and was told OSX lion does not have such a feature. If anyone has figured out a way to do this I would love to know about it.
     
  7. b-rad g macrumors 6502a

    b-rad g

    Joined:
    Jun 29, 2010
    #7
    Yeah, theres' no way to do anything about the system fonts.
     
  8. Zeov macrumors 6502a

    Zeov

    Joined:
    Apr 1, 2011
    Location:
    Odense
  9. TheBaconKing macrumors regular

    TheBaconKing

    Joined:
    Dec 2, 2010
    Location:
    Northwest Arkansas
    #9
    I have not yet found a solution for this. I use my mini as an HTPC and it is always and only ever hooked up to my 42" TV. When I was setting it up I used the 720p setting so I could read it. Now that plex is running almost 24/7 it is set to 1080p. I use Splashtop on my iPad to remote into the Mini to do other things like ripping movies or updating it.
     

Share This Page