Display problem after open lid sleep (mbp 13" 2012)

Discussion in 'MacBook Pro' started by kofot, Jul 1, 2012.

  1. kofot macrumors newbie

    Joined:
    May 15, 2012
    #1
    [​IMG]

    This happens when I let my computer go to sleep with Lid open. The black goes away when I move the cursor. I also have to log in two or three times before I'm sent back to the desktop. Anyone else had this experience? this is the new baseline mbp 13" 2012.
     
  2. user418, Jul 2, 2012
    Last edited: Jul 2, 2012

    user418 macrumors 6502a

    user418

    Joined:
    Aug 22, 2010
    #2
    I had the same problem with an early 2011 15' MBP within a month of purchase date. Apple replaced the display panel and the problem returned. They then replaced the logic board and the problem continued. Then they "made adjustments and corrected a cable" but the problem would not go away. Finally the store manager replaced the unit with a late 2011 15" MBP. I never did find out what caused the problem but I was happy with the final resolution.

    I suggest you take it to the Apple store and have them check it out. BTW, I had 3-4 different pics of the problem that I showed the Genius guy and the manager during the process. I think that helped my case. You might want to do the same. Good luck on getting it resolved.
     

    Attached Files:

  3. Panini macrumors regular

    Joined:
    Jun 12, 2012
    Location:
    Palo Alto, CA
    #3
    Wow, really? I have the exact same problem (started seeing it after I upgraded to Lion). If it means a free upgrade then I guess it's not all that bad.
     
  4. Humancom macrumors newbie

    Joined:
    Sep 18, 2012
    #4
    Any new info available?

    Hi,

    I'm having the same problems with my MBP 13" 2012 and am wondering if someone found a solution jet.

    I think it has something to do with power settings but sofar I haven't been able to replicate.

    Anyone else having this problem?
     

Share This Page