Display problem with power pc g5 tower, PLEASE HELP

Discussion in 'Mac Pro' started by leepratt2012, Sep 4, 2012.

  1. leepratt2012 macrumors newbie

    Joined:
    Sep 4, 2012
    #1
    Bout to pull my hair out on this one. I have a dual 1.8 powerpc G5 tower which hasn't given me any problems until one day the screen suddenly had a blue tint over everything. It's almost as if the reds aren't wanting to show. Searched plenty of threads but have yet to find an answer to my problem. Tried resetting SMU and PRAM to no avail and thought it had to be the graphics card. Bought a new card and installed it and it looks the exact same, still blue with no difference whatsoever. If anyone can please help me out on this, I'd be forever grateful. Just bought a new monitor which should be here this week but doesn't really make a difference if I can't get the screen to display correctly. Also tried using different monitors but got the same blue tinted screen. When it first turned blue, I unplugged the monitor and plugged it back in and the problem was solved. This happened a few other times until finally, the screen stayed blue.
     
  2. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #2
    So you've tried a different video card and a different monitor? How about a different video cable?

    Also, because this is a PowerPC Mac, you may get better answers in the PowerPC sub-forum of MacRumors. You can request that a moderator move this thread by clicking on the triangular report icon on your first post and request that this thread be move to the PowerPC section.
     
  3. OrangeSVTguy macrumors 601

    OrangeSVTguy

    Joined:
    Sep 16, 2007
    Location:
    Northeastern Ohio
    #3
    It's most likely your video cable. Are you using the VGA cable? If not seated properly, you will get distorted colors.
     

Share This Page