Display went huge after connecting to LCD TV

Discussion in 'Mac Basics and Help' started by bill2u, Feb 8, 2009.

  1. bill2u macrumors newbie

    Joined:
    Feb 8, 2009
    Location:
    Alberta Canada
    #1
    God I feel like such an idiot. So I went to hook my Mac book Pro up to a Toshiba 42" Regza LCD. In my haste to hook it up I grabbed a cable VGA to DVI hooked it into the back of the TV PC port. My mac was still running and so was the tv. I hooked them up, switched the tv to pc mode and before I could see the desk top of my mac on the screen, my mac went into sleep mode and couldn't get it to start. So I disconnected my mac and It came to life but the whole desk top was huge ,icons and all. What in the name of God have I done. I reset the desk top and size of icons manually but I need to know what I did wrong so I won't do it again. I deserve 20 lashes for this one:eek:
     
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    I think it has something to do with the settings in the Display Preferences pane.

    It is normally set to mirror the current display to the external one if an external one is connected.
    Since your TV seems to be an HDTV, it should display a high resolution, but maybe 1440x900 is not possible for that screen.

    Have you looked into you Display System Preferences, and tried to change the resolution? Or switched mirroring off?

    How do you know, your Mac went to sleep (pulsing light) and not just switched off the main display (constant light)?
     

Share This Page