Display won't output correct resolution!

Discussion in 'Mac Basics and Help' started by Wiredrawn, Apr 26, 2009.

  1. Wiredrawn macrumors regular

    Joined:
    Feb 27, 2008
    #1
    Hey all.
    Basically, I've been pushing a 22" Hanns G external monitor from my Macbook for months now, using it in both clamshell mode and dual screen.

    Now suddenly, the resolution on my monitor has completely changed, and whereas I ran it in 1920 x 1200 before, system preferences only shows completely random resolutions, which look terrible. Also, with the new resolutions shown, it is letting me choose what Hz to run it an (60Hz, 75hz etc etc.), which it has never done before now.

    Is this likely to be an issue with the screen, or my graphics/video card?

    Any ideas please? I've reset the screen to factory settings, and played about in system preferences to no avail.
     
  2. Methos600 macrumors newbie

    Joined:
    Jun 9, 2009
    #2
    TV VS MAC MINI Who Wins?

    I was a OS X update, nothing you did. Well you may already know that. If you have found and ways to fix this yet please give me heads up.
    thanx
     
  3. bug macrumors regular

    Joined:
    Feb 2, 2004
    Location:
    Vancouver, BC
    #4
    I'm having the same problem

    I just updated os x my old PowerBook and now I'm getting the same issue! Monitor is a sharp aquos 42 - worked fine with this laptop for over a year, now I get these crazy resolution choices that don't work.

    Anyone found a solution yet?
     
  4. bug macrumors regular

    Joined:
    Feb 2, 2004
    Location:
    Vancouver, BC
    #5

Share This Page