DisplayOut not 4.1 compatible?

Discussion in 'Jailbreaks and iOS Hacks' started by h1r0ll3r, Nov 19, 2010.

  1. h1r0ll3r macrumors 68040

    h1r0ll3r

    Joined:
    Dec 28, 2009
    Location:
    Maryland
    #1
    On 4.0/4.0.1/4.0.2, DisplayOut worked like a charm. I have both the Apple brand iPad VGA cable as well as the Component cables. Since updating to 4.1, DisplayOut no longer works and I get the "This accessory is not compatible" error message. Did I miss an update or something or is this just because DO isn't 4.1 ready? Thanks.
     
  2. scirica macrumors 68020

    scirica

    Joined:
    May 13, 2008
    Location:
    Dallas, TX
    #2
    It works for me on 4.1, but not satisfactorily when it comes to Netflix or Hulu+. After 39 minutes or less the phone overheats, the video becomes sporadic and then eventually locks up completely. Works fine if all you are doing is viewing apps or springboard.
     
  3. powaking macrumors 6502

    powaking

    Joined:
    Jul 3, 2008
    #3
    You don't need it for Netflix as the latest update supports video out even on the iPhone.
     
  4. h1r0ll3r thread starter macrumors 68040

    h1r0ll3r

    Joined:
    Dec 28, 2009
    Location:
    Maryland
    #4
    Yeah. Mine won't work at all, it won't even show the springboard at all which is what is irking me. I just get a blank screen on my monitor and nothing else.

    I primarily use it to show the springboard and for apps. Don't really use it all that much for Netflix. Just wish this thing would work :(
     
  5. jeans94621 macrumors regular

    jeans94621

    Joined:
    Jul 10, 2010
    #5
    you also need resupported 4 in cydia. I have a 3 party cable that I paid 99 cent for on ebay and the apple cable and they both work with no problem.
     
  6. assmanof macrumors newbie

    Joined:
    Aug 12, 2010
    #6
    Got a link to that cable? Im looking for a cheap cable that works. There are so many I didnt want to chance it. Looks like its working for you so thats good enough for me.

    Thanks
     
  7. jeans94621 macrumors regular

    jeans94621

    Joined:
    Jul 10, 2010
    #7
  8. turbobass macrumors 6502

    Joined:
    May 25, 2010
    Location:
    Los Angeles
    #8
    I have been getting good video off my iPad 1 using Displayout but just today it started cutting off while connected to my Hauppage PVR, the apps I was running would just not display (the home screen displayed just fine). It was weird, I could still see the "show taps" and volume controls, etc. but could not see the screen and Hauppage status ring light started blinking...

    Oh well, DisplayOut worked for a little bit...
     

Share This Page