Disturbing Safari/Youtube Issue!

Discussion in 'Mac Apps and Mac App Store' started by Michaelgtrusa, Mar 2, 2010.

  1. Michaelgtrusa macrumors 604

    Michaelgtrusa

    Joined:
    Oct 13, 2008
    Location:
    Everywhere And Nowhere
    #1
    Question for everyone,

    Recently I started have this issue on Youtube where i'm on a vid page and when I try to back out for some reason safari starts downloading the vid in mp4 format! Sometimes so fast I cannot stop it! Also when I just click on a vid thumbnail this will sometimes happen! Does anyone have any idea what is the cause of this?
     
  2. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #2
    Do you happen to have ClicktoFlash installed? When I activate the "Play h.264" in Youtube feature in ClicktoFlash, I get the MP4 DL behavior you describe. I had to go back to Clicktoflash and turn off that feature.
     
  3. Michaelgtrusa thread starter macrumors 604

    Michaelgtrusa

    Joined:
    Oct 13, 2008
    Location:
    Everywhere And Nowhere
    #3
    Let me check. Thanks.
     
  4. Michaelgtrusa thread starter macrumors 604

    Michaelgtrusa

    Joined:
    Oct 13, 2008
    Location:
    Everywhere And Nowhere
    #4
    No it was off.


    Maybe I should reinstall it?
     

    Attached Files:

  5. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #5
    Your prefs page layout looks a little different than mine. I am on 1.6b6 of ClicktoFlash. Might try going to this version.
     
  6. Michaelgtrusa thread starter macrumors 604

    Michaelgtrusa

    Joined:
    Oct 13, 2008
    Location:
    Everywhere And Nowhere
  7. Michaelgtrusa thread starter macrumors 604

    Michaelgtrusa

    Joined:
    Oct 13, 2008
    Location:
    Everywhere And Nowhere
    #7
    That was it. I just uninstalled ckicktoflash and the prob is gone.
     

Share This Page