DivX on Safari 1.3.2

Discussion in 'Mac Apps and Mac App Store' started by MyDesktopBroke, Feb 19, 2008.

  1. MyDesktopBroke macrumors 6502

    Joined:
    Jun 2, 2007
    #1
    I accidentally upgrade my DivX Web Player plugin for Safari before realising it only worked with Safari 2.0 and later. My Safari is 1.3.2, so I need to downgrade. I don't remember what version of the plugin I had before, so I don't even know what version works on my version of Safari. I looked for back versions, but they were all Windows only. I'm running OSX 10.3.9, so I can't upgrade my Safari, either. If you know what version I need, I'd love a link.
     
  2. MyDesktopBroke thread starter macrumors 6502

    Joined:
    Jun 2, 2007
    #2
    Never mind, I finally found a bundle that included the right version. If anyone else needs it, here it is.
     

Share This Page