DL DVD+R "Failed to Burn...Medium Write Error"

Discussion in 'MacBook Pro' started by KyleMacs, Jun 8, 2012.

  1. KyleMacs, Jun 8, 2012
    Last edited: Jun 8, 2012

    KyleMacs macrumors newbie

    Joined:
    Jun 8, 2012
    #1
    Hey, first time poster, long time lurker here.

    So, I've had this MacBook Pro since December 2009. Earlier this year I got into digitizing home movies and copying DVD-Rs of them using disk utility. For some of the larger ones that were too big to fit on a standard dvd-r, I looked up my other options and saw DL DVD+Rs.

    I purchased a 10-pack of the Memorix brand which, surprise, refused to even be recognized by my MacBook. Then, I tried using a Verbatim's DL DVD+Rs. I purchased a 5 pack and while the first one worked, the next three all said "Disk was unable to burn...medium write error."

    So, I had to take my MacBook Pro into Best Buy (where I have the black tie coverage) to replace the battery and told them about the disc drive issues as well.

    I just got it back and while they replaced the entire disk drive to a brand new OPTIARC DVD RW AD-5960S. I just tried burning a Verbatim DVD+R DL (At the slowest possible speed) and STILL GOT THE SAME "DISK WAS UNABLE TO BURN...MEDIUM WRITE ERROR."

    Since I know my disk drive is brand new and clean, as well as I'm having this issue with Verbatims which are usually Mac friendly, what could the issue be?
     
  2. KyleMacs thread starter macrumors newbie

    Joined:
    Jun 8, 2012

Share This Page