DMG not showing on desktop?

Discussion in 'OS X Mountain Lion (10.8)' started by munkery, Aug 19, 2012.

  1. munkery macrumors 68020

    munkery

    Joined:
    Dec 18, 2006
    #1
    Two machines, one Lion and other ML.

    Lion machine shows mounted dmgs on desktop.

    ML machine doesn't show mounted dmgs on desktop.

    Both machines have the same settings in Finder preferences.

    Anybody else notice this difference?
     
  2. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #2
    Apple changed the classification of "virtual disks" in ML, but I'm not sure what category they fell under before nor the category they fall under now. That's the only conclusion I can draw.
     
  3. nyolc8 macrumors regular

    Joined:
    Jul 20, 2012
    #3
    I have turned on only the External drives option in the Finder preferences, and DMGs showing up on the desktop.
     
  4. munkery thread starter macrumors 68020

    munkery

    Joined:
    Dec 18, 2006
    #4
    Thanks for the reply.

    Turning on Eternal disks in Finder preferences in ML causes virtual disks to appear on the desktop.

    I believe virtual disks belonged to the CD, DVD, and iPod classification in Finder preferences prior to ML.

    The old behaviour makes more sense to me giving that virtual disks are mounted for a shorter duration than the typical external drive.
     

Share This Page