Do I have an 1.1.3 or 1.1.4?

Discussion in 'iPhone' started by AreYouAMac, Feb 29, 2008.

  1. AreYouAMac macrumors regular

    Joined:
    Jan 5, 2008
    #1
    Sup guys,

    I just purchased an iPhone from the Apple Online Store on Saturday 23. Apple shipped the phone on Tuesday at around 6:00 pm...the same day that 1.1.4 was released. I was going to jailbreak my iphone, but I am not sure which firmware I might have. The 1.1.3 or the 1.1.4

    The Part Number is MB384LL/A and it is also a 16gb iPhone.

    When I typed in *3001#12345#*, the "firware~that was how it was exactly spelled" version was 04.03.13_G

    The iPhone that I purchased 2 weeks ago was an 8gb, and the version was 04.02.13_G

    So, is there another way that I can tell if I have 1.1.4 or 1.1.3?

    Thank you for any help.
     
  2. Ferb 101 macrumors member

    Joined:
    Feb 23, 2008
    #2
    Setteings > General > About and look up Version it should say it :)
     
  3. cupofjoe macrumors regular

    Joined:
    Feb 23, 2008
    Location:
    Los Angeles, CA
    #3
    I'm pretty sure he wants to know before he gets it.

    As it is, I do believe that's a 1.1.3... but I'm not sure at all, man.
     
  4. Hustle macrumors 6502a

    Joined:
    Jul 29, 2007
    Location:
    United Kingdom
  5. cherry su macrumors 65816

    cherry su

    Joined:
    Feb 28, 2008
    #5
    does it matter? ziphone/iJailbreak works with 1.1.4 now.
     
  6. nickspohn macrumors 68040

    nickspohn

    Joined:
    Jun 9, 2007
  7. ntrigue macrumors 68040

    ntrigue

    Joined:
    Jul 30, 2007
    #7
    Just Restore to 1.1.4 and use ZiPhone 2.5 appreciate that few sources are available today. Through Install.app ADD Planet-iPhone.com/Repository for Summerboard Themes.
     
  8. AreYouAMac thread starter macrumors regular

    Joined:
    Jan 5, 2008
    #8
    K guys...here's an update...

    It was a 1.1.3

    Thanks for the help/feedback.

    Also, since the phone was locked (not activated / jail broken yet) there was not a way for me to go to Settings/General/etc..... as to why I asked what version I had. Thanks though.

    And it did matter because if I did use the 1.1.4 jailbreak, it would not have worked since the phone was 1.1.3, so I am assuming that it would have brick the phone, thus me wasting $500....unless the 1.1.4 also jailbreaks the 1.1.3

    Thanks though guys for the feedback & replies
     

Share This Page