Do I have some sort of "cloud email" virus?

Discussion in 'Mac Basics and Help' started by GanChan, Mar 31, 2010.

  1. GanChan macrumors 6502a

    Joined:
    Jun 21, 2005
    #1
    I've noticed some weirdndess today with my email setup:

    Apple Mail - Sends and receives emails fine, except to my Yahoo business address. i've tried several times. It does go to my Yahoo personal address.

    Yahoo mail (both business and personal addresses) - Incoming email body text is invisible. But if I use Reply or Forward, the original text appears in the body of the reply or forward, so it's actually there, just not viewable. this only seems to happen with emails directly to me -- BCC-style email blasts come through with text perfectly viewable.

    ?????:confused:

    Any feedback is welcome.:eek: I'm THIS close to wiping the hard drive completely and doing a reinstall....
     
  2. Gregg2 macrumors 603

    Joined:
    May 22, 2008
    Location:
    Milwaukee, WI
    #2
    No, you don't.
    There isn't even one virus affecting the Mac OS.

    Your issues are with Mail, not the OS. I don't use it, but someone who does might see this and be able to offer suggestions.
     
  3. belvdr macrumors 603

    Joined:
    Aug 15, 2005
    #3
    I saw this issue yesterday on two separate Yahoo personal accounts. Switching the account to the new Yahoo format fixed it.
     
  4. GanChan thread starter macrumors 6502a

    Joined:
    Jun 21, 2005
    #4
    The invisible-text thing seems to have resolved itself, so I'm thinking that was a Yahoo problem. Apple Mail still won't send or forward to my Yahoo business email, and I don't have any Rules turned on that would instruct it to behave that way, not do I have any blocks to my Apple Mail account on the Yahoo side that I can see....

    Wait! Found it. It got on the spam list somehow. Thanks anyway.
     

Share This Page