Do I need Snow Leopard to use Ios 6/Itunes?

Discussion in 'iOS 6' started by Macsforcollege?, Sep 20, 2012.

  1. Macsforcollege? macrumors regular

    Joined:
    May 16, 2008
    #1
    So I got my macbook in 2008, never got a new OSX, I guess it was snow leopard that was after leopard.. Anyways, I got IOS6, and itunes cannot read it saying I need the newer version of itunes, which wont download because of the OSX. So I just want to confirm that

    1) I need a new OSX?
    2) Snow leopard will be ok to get and everything will work?!

    Thanks
     
  2. davelanger macrumors 6502a

    Joined:
    Mar 25, 2009
    #2
    I have SL and it works fine for me. You need at least SL
     
  3. Macsforcollege? thread starter macrumors regular

    Joined:
    May 16, 2008
  4. davelanger macrumors 6502a

    Joined:
    Mar 25, 2009
    #4
    BTW you know you can just update OTA right?
     

Share This Page