Do I need the latest MacBook?

Discussion in 'iOS Apps' started by Lacroix, Aug 21, 2008.

  1. Lacroix macrumors newbie

    Joined:
    Aug 21, 2008
    #1
    Hello everyone! I'm new in this forum and also with the iPhone App development. I was wondering if its really a big deal if I have to get an Intel based Mac in installing the iPhone App SDK to develop apps?


    Thanks!
     
  2. jaseone macrumors 65816

    jaseone

    Joined:
    Nov 7, 2004
    Location:
    Houston, USA
    #2
    The SDK only runs on Intel based macs so do the math. ;)
     
  3. Lacroix thread starter macrumors newbie

    Joined:
    Aug 21, 2008
  4. Small White Car macrumors G4

    Small White Car

    Joined:
    Aug 29, 2006
    Location:
    Washington DC
    #4
    To answer the thread title, though, it should be pointed out that the Intel Macbooks first came out in the summer of 2006.

    So by that measure you don't absolutely have to have the "latest Macbook." One from the last 2 years will work just fine.

    That being said, might as well get the latest and greatest that's available. But if you should have the chance to get a 2007 Macbook, that'd be just fine.
     
  5. Interstella5555 macrumors 603

    Interstella5555

    Joined:
    Jun 30, 2008
    #5
    Well, you actually need two things:
    Intel Mac (any)
    Leopard
     

Share This Page