Do I need to update to 4.3.3 before 5.0?

Discussion in 'iPhone' started by helloimD4NNY, Jun 7, 2011.

  1. helloimD4NNY macrumors regular

    Joined:
    Aug 15, 2009
    Location:
    Las Vegas, NV
    #1
    I'm registered as a developer, I have iTunes 10.5, and I have the ispw for iOS 5 but when I direct the update toward 10.5 it gives me a 3001 error or something like that. Do I need to update? Has anyone else had this problem?
     
  2. helloimD4NNY thread starter macrumors regular

    Joined:
    Aug 15, 2009
    Location:
    Las Vegas, NV

Share This Page