Do multiple atv's slow down connectivity?

Discussion in 'Apple TV and Home Theater' started by kjvi5, Jun 1, 2009.

  1. kjvi5 macrumors member

    Joined:
    Nov 29, 2007
    #1
    I had 1 ATV downstairs, with my iMac and router (an Airport, fairly new) upstairs. And I also have an airport base station plugged in a few feet away from the downstairs atv. Had some minor connectivity issues as far as slow streaming or losing connection with itunes (my computer is always on and itunes always open). And even if it would drop or lose the connection, restarting itunes always brought it back up.

    And since I was so happy with that one I bought a second ATV for my upstairs bedroom (a few rooms over from the imac and router).

    Now itunes always sees and shows the bedroom ATV but it never shows the living room. Even when I unplug and plug back in and restart the living room one, it just will not connect.

    Could this be because I have 2 atv's running? I make sure I don't have anything else connecting to my router other than the 2 atvs that would slow down the connection.

    Now itunes always sees and shows the bedroom tv
     
  2. xraydoc macrumors demi-god

    xraydoc

    Joined:
    Oct 9, 2005
    Location:
    192.168.1.1
    #2
    I have 3 Apple TVs with very few problems. Occasionally one will stop syncing properly (restarting the ATV or rebooting the AirPort is the fix), but this seems to be a not so uncommon problem. But I have no problems with specific regard to having more than one Apple TV connected wirelessly.
     
  3. dmm219 macrumors 6502

    Joined:
    Aug 25, 2008
    #3
    i have 2 and havent noticed any slow down at all (yet)
     

Share This Page