Become a MacRumors Supporter for $25/year with no ads, private forums, and more!

"Do Not Disturb" not working

AzGuy623

macrumors newbie
Original poster
Mar 16, 2012
20
0
I have 2 iPhone 5's and maybe I just don't know how to set it up. In the Do Not Disturb settings I have repeated called Off, Allow calls from is set to No one.

I turn on Do Not Disturb and do a test call from my other iphone and it still rings....
 

ot73nl

macrumors member
Jun 12, 2007
47
6
I have 2 iPhone 5's and maybe I just don't know how to set it up. In the Do Not Disturb settings I have repeated called Off, Allow calls from is set to No one.

I turn on Do Not Disturb and do a test call from my other iphone and it still rings....

The phone has to be locked:)
 
Comment

stickybuns

macrumors 6502
Oct 22, 2011
384
0
I was really hoping that Do Not Disturb would provide a way of blocking unwanted calls while I'm at work. I use my phone for setting timers (otherwise my time management is terrible) and as a remote control for Keynote presentations, so locking is a no go.
 
Comment

ot73nl

macrumors member
Jun 12, 2007
47
6
I was really hoping that Do Not Disturb would provide a way of blocking unwanted calls while I'm at work. I use my phone for setting timers (otherwise my time management is terrible) and as a remote control for Keynote presentations, so locking is a no go.

Remember the new Samsung advertising? We will get it for sure... next year;)
 
Comment

SWODiphone

macrumors newbie
Sep 22, 2012
17
0
I was really hoping that Do Not Disturb would provide a way of blocking unwanted calls while I'm at work. I use my phone for setting timers (otherwise my time management is terrible) and as a remote control for Keynote presentations, so locking is a no go.

Airplane mode?
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.