Do Not Disturb notification pops up every time I turn on!

Discussion in 'iOS 12' started by intamin, Sep 18, 2018.

  1. intamin macrumors newbie

    Joined:
    Nov 20, 2012
    #1
    Any way to disable this? Every bloody time you have to clear the notification on the notifications screen. :(
     
  2. xraydoc macrumors demi-god

    xraydoc

    Joined:
    Oct 9, 2005
    Location:
    192.168.1.1
    #3
    Me too.

    Seems to be connected to setting Bedtime time and the phone wanting to turn on DND during bedtime hours (even though I have DND turned completely off).

    Not sure if it's a bug or by design.
     
  3. Xgm541 macrumors 65816

    Joined:
    May 3, 2011
    #4
    I belive it's there to remind you that it's on.
     
  4. xraydoc macrumors demi-god

    xraydoc

    Joined:
    Oct 9, 2005
    Location:
    192.168.1.1
    #5
    I don't want it on.
     
  5. intamin thread starter macrumors newbie

    Joined:
    Nov 20, 2012
    #6
    I have the icon in the status bar at all times to remind me that it's on...incredibly intrusive and unnecessary. :(
     
  6. supertomtom macrumors 6502

    supertomtom

    Joined:
    Sep 21, 2007
    Location:
    Gold Coast, Australia
    #7

    There are 2 separate DND settings. One under the general “Settings” and another tied to the “bedtime” under the clock app. Have you checked to see if the one under bedtime/clock app is also turned off?
     

    Attached Files:

  7. xraydoc macrumors demi-god

    xraydoc

    Joined:
    Oct 9, 2005
    Location:
    192.168.1.1
    #8
    That's new (I think). No, didn't know that was there. Thanks.
     
  8. intamin thread starter macrumors newbie

    Joined:
    Nov 20, 2012
    #9
    I don't even have bedtime enabled...perhaps I'll enable it, disable that, then try again. Alas...
     
  9. Ebok Suspended

    Joined:
    Aug 22, 2018
    #10
    I actually like this notification as you can quickly see it’s on rather than bring your phone closer to your face to see the half moon at the top right corner.
     
  10. GreyOS macrumors 68040

    GreyOS

    Joined:
    Apr 12, 2012
    #11
    It’s a new feature and there’s nothing you can do to disable it.

    I’ve submitted feedback to Apple as I don’t like it either. Perhaps you could do the same.
     
  11. papbot macrumors 6502

    Joined:
    May 19, 2015
    #12
    It’s only there when DND is enabled. I never bother to dismiss it. Just scroll Notification Center out of the way after checking the other alerts. It’s not really in the way.
     
  12. Tiptizzle macrumors 6502

    Joined:
    Apr 22, 2011
    #13
    It's not there on the new phones it seems so it's probably not going to go away.
     
  13. Natya Sadella macrumors 6502a

    Joined:
    Jun 20, 2016
  14. intamin thread starter macrumors newbie

    Joined:
    Nov 20, 2012
    #15
    Ah that explains it. Maybe I’ll just jailbreak.

    Every bloody time? Multiple times a day it reappears.
     
  15. Zanton68 macrumors member

    Joined:
    Sep 24, 2012
    Location:
    UK
    #16
    It’s really annoying
     
  16. BugeyeSTI macrumors 68030

    BugeyeSTI

    Joined:
    Aug 19, 2017
    Location:
    Arizona
    #17
    If you’re on iOS12 how do you plan on jailbreaking? The two most recent jailbreaks require you to be on 11.3.1 or 11.4 beta 4 which aren’t signed anymore so you can’t downgrade and there isn’t one for 11.4.1
     
  17. intamin thread starter macrumors newbie

    Joined:
    Nov 20, 2012
    #18
    I just mean if and when. :)
     

Share This Page

17 September 18, 2018