Do Not Disturb

Discussion in 'OS X Yosemite (10.10)' started by Powertoola, Jun 7, 2014.

  1. Powertoola macrumors member

    Joined:
    Jul 13, 2011
    #1
    Does anyone know how to turn on the do not disturb feature in Yosemite? System Prefs doesn't seem to work and can't find it in Notification Centre anymore.
     
  2. Tyler23 macrumors 603

    Tyler23

    Joined:
    Dec 2, 2010
    Location:
    Atlanta, GA
    #2
    With notification center open, pull down. It will appear at the top.
     
  3. iMacBooked macrumors 6502a

    iMacBooked

    Joined:
    Jul 19, 2013
    Location:
    4 8 15 16 23 42 ✈ Country: Belgium
    #3
    Yeah just pull down and the switch will come up. It's exactly the same like in Mavericks.
     
  4. haravikk macrumors 65816

    Joined:
    May 1, 2005
    #4
    You can also alt-click on the Notification Center icon, which I find a bit more convenient personally.
     
  5. iMacBooked macrumors 6502a

    iMacBooked

    Joined:
    Jul 19, 2013
    Location:
    4 8 15 16 23 42 ✈ Country: Belgium
    #5
    Thanks for the tip, didn't know this shortcut lol. Very handy!
     
  6. Yakibomb macrumors 6502

    Yakibomb

    Joined:
    May 13, 2014
    Location:
    Cape Town
    #6
    Thats not working for me :confused: But alt-clicking is. Am I the only one who thinks the change of icon from black to grey to denote Do Not Disturb is too subtle? It takes me a moment or two to confirm if Do Not Disturb is on or not
     
  7. bigalow macrumors member

    Joined:
    Feb 16, 2012
    #7
    I was not aware of this shortcut either - thanks!
     
  8. vivxdesign macrumors newbie

    Joined:
    Jun 23, 2014
    #8
    It is also not working for me. If I pull notification center down there is no Do Not Disturb button. I know what you guys are talking about because I used it in Mavericks.

    Alt-Clicking the Notification Center icon does work. But I agree that it is hard to tell if it is on or not.

    [​IMG]
     
  9. PsykX macrumors 6502a

    Joined:
    Sep 16, 2006
    #9
    I think you need a trackpad to pull it down. I can't do it either on my iMac.

    Indeed, way too subtle, plus I would never have realized the meaning...
     
  10. Kryckter macrumors 6502

    Kryckter

    Joined:
    Mar 12, 2009
    #10
    I never knew this existed there. I like the ALT click. Pretty handy
     
  11. AppleFan22 macrumors regular

    Joined:
    Jan 3, 2014
    #11
    Using a trackpad doesn't work, or at least, not on my MacBook Pro...
     
  12. Joesg macrumors member

    Joined:
    Jun 4, 2012
    Location:
    East Coast, USA
    #12
    I can confirm this. There's nothing above when you pull down, just a blank area.
     
  13. ps3zocker macrumors regular

    Joined:
    May 3, 2012
    #13
    There is currently no way to activate Do not disturb without the keyboard shortcut. In System Preferences it says <to be determined> since the first DP.
     

    Attached Files:

  14. Snarklife macrumors newbie

    Joined:
    Oct 23, 2014
    #14
    You need to have the 'Today' tab selected to see the Do Not Disturb switch when you pull down. If you're focused on 'Notifications', you won't see it.

    BTW, if you ask me, that's completely the wrong way around. You're blocking the notifications from appearing, you're not blocking the current 24-hour chunk of time. But, hey-ho. I'm sure someone very clever at Apple has a reason for that. ;)
     

Share This Page