DO NOT reset all settings ios 9.0.2

Discussion in 'iOS 9' started by Bugeyeblue, Oct 1, 2015.

  1. Bugeyeblue macrumors 6502a

    Bugeyeblue

    Joined:
    Mar 27, 2011
    #1
    Maybe I had a bug, but I tried to reset all settings on my iPhone 6s plus and the phone rebooted and got stuck at the boot up with the apple logo and progress line under it. Had to put it in recovery mode and hook up to iTunes. Not what I was planning on doing at midnight...
     
  2. Floris macrumors 68020

    Floris

    Joined:
    Sep 7, 2007
    Location:
    Netherlands
    #2
    Tested it, it took a while, but after 5 minutes the progress bar continued and suddenly jumped to the end, it came through on my iPhone 5s.
     
  3. Bugeyeblue thread starter macrumors 6502a

    Bugeyeblue

    Joined:
    Mar 27, 2011
    #3
    Thanks for the reply. I should have waited longer. Only waited about 2-3 minutes and figured it was jammed. Hope this helps someone else.
     
  4. 988466 macrumors member

    Joined:
    Sep 6, 2015
    #4
    Same thing happened to me, just waited it out.
     
  5. skyyblue macrumors newbie

    Joined:
    Sep 16, 2009
    #5
    My phone has been stuck on the same screen for more than 1 hour now, doesn't look good..
     
  6. ajpuciat macrumors member

    Joined:
    Sep 10, 2015
    #6
    Mine took a while, but it eventually went through. Prob less than 10 minutes
     
  7. sunking101 macrumors 603

    sunking101

    Joined:
    Sep 19, 2013
    #7
    Mine got stuck at the Apple logo when I reset all settings with 9.0
    I left it 20 mins and still nothing, so I had to do a full DFU restore. A hard reset just returned me to the Apple logo bootloop. I wasn't best pleased and dare not try resetting all settings again!

    I've noticed that even doing an erase all content and settings procedure seems glitchy. There is a lot of screen flashing, pausing and general non-smoothness. The progress bar doesn't move either.
     
  8. mattburley7 macrumors 68020

    Joined:
    Oct 13, 2011
    #8
    had to do this for battery issues and did not freeze up or anything. everything working as expected.
     
  9. Proto732 macrumors newbie

    Joined:
    Apr 24, 2013
    #9
    looks like I just got bitten by this. When I got my 6sPlus I restored a backup from my 6plus. Siri suggestions were working on the 6Plus, but never worked on the 6sPlus. Tried a number of things to reset Siri Suggestions. None of them worked. Today I tried the Reset All Settings ... it's been over an hour and I'm stuck on a white screen with a black apple logo. Ill give it another hour, but looks like I will be wiping it, and installing everything from scratch if it doesn't recover. This is the first iPhone migration I've had significant problems with. :(
     
  10. sunking101 macrumors 603

    sunking101

    Joined:
    Sep 19, 2013
    #10
    iOS9 doesn't seem to like backups. If you reset all settings it will bootloop, but when setting up from new there isn't a problem.
     
  11. Proto732 macrumors newbie

    Joined:
    Apr 24, 2013
    #11
    Well I finally gave up and did a hard reboot. After it came back up it said "Slide to upgrade" on the lock screen. I got the same white screen with a black logo, but this time it had a progress indicator. It quickly finished and my phone seems to be back in working order. Settings were definitely reset, and I am already getting Siri Suggestions ... so it did appear to work... eventually.
     
  12. sunking101 macrumors 603

    sunking101

    Joined:
    Sep 19, 2013
    #12
    A hard reset did zip for me.
     
  13. Proto732 macrumors newbie

    Joined:
    Apr 24, 2013
    #13
    Today I had my first "failure to wake up" episode; widely reported as "random power off" in the media currently. Never saw this prior to the Reset All Settings fiasco of yesterday.

    I picked up the phone, power and home button did nothing. Plugging into power did nothing. Had to hold power + home for 10 seconds to get it to reboot.
     
  14. Floris macrumors 68020

    Floris

    Joined:
    Sep 7, 2007
    Location:
    Netherlands
    #14
    I really tried on my iPad Air 2, with iOS 9.1 beta 3 and 4, and I can't reproduce this. I do notice there's a period where it hangs, but it continues after a minute, and bumps to the end.
     

Share This Page