Do you get the downoad failed! Error in installer?

Discussion in 'Jailbreaks and iOS Hacks' started by Stianu89, Mar 25, 2008.

?

Do you get the Package download failed?

  1. Yes

    4 vote(s)
    80.0%
  2. No

    1 vote(s)
    20.0%
  1. Stianu89 macrumors member

    Joined:
    Jan 19, 2008
    #1
    Seems ppl are having problems with installer today? Anyone know whats wrong?

    Can you try to install something and answer the poll?
     
  2. Matth3w macrumors regular

    Joined:
    Mar 24, 2008
    #2
    I just unlocked my phone today...I installed the dictionary, chess, backgammon, solitare, two updates for the dictionary, and then it stopped working for every download. I even went back and uninstalled chess and tried to re-download since I knew it had worked just 30 minutes before, and I got the download failed.

    I really have a few things I want to install, especially the volume boost tweak, but nothing works.
     
  3. Kainan-Maki macrumors newbie

    Joined:
    Mar 25, 2008
    #3
    I can´t install a single package!...like others, the problem started today.
     
  4. Matth3w macrumors regular

    Joined:
    Mar 24, 2008
    #4
    It seems to be working for me now, not sure if this is a result of me restoring or the servers being back up.
     

Share This Page