Do you have to be on 2.0.1 to winpwn it

Discussion in 'iPod touch Hacks' started by spyder52, Aug 26, 2008.

  1. spyder52 macrumors member

    Joined:
    Feb 28, 2008
    #1
    Do you have to be on 2.0.1 to winpwn it and also with the new release of winpwn and 2.0.2
     
  2. andybno1 macrumors 68040

    andybno1

    Joined:
    Nov 6, 2007
    Location:
    Liverpool, UK
    #2
    you dont need to be on the same firmware, if your on a clean 1.1.4 you could ipwner on that firmware then create a 2.0.1 custom firmware to restore to.

    the new winpwn will be 2.5 and this will support all firmware from 1.1.4 to 2.0.2
     
  3. spyder52 thread starter macrumors member

    Joined:
    Feb 28, 2008
    #3
    So do you have to jailbreak 1.1.4 or 1.1.5 if you want to use winpwn 2.5
     
  4. andybno1 macrumors 68040

    andybno1

    Joined:
    Nov 6, 2007
    Location:
    Liverpool, UK
    #4
    nope, if your already on say 2.0 - 2.0.2 you can ipwn on that firmware aswell and then restoring the ipod to the custom firmware.

    as I have said its been quite a while since I have used winpwn but looking at the program it looks like the procedure hasn't changed.

    theres winpwn tutorials on the web if you ever need to look up what to do.
     

Share This Page