Do you have to have OS X 4.10 ?

Discussion in 'iPhone' started by Darthzilla, Jun 26, 2007.

  1. Darthzilla macrumors member

    Joined:
    Oct 22, 2006
    #1
    I stil have OS X 3.9 on my 17 inch flat panel iMac.

    Is the iPhone gonna work ? if i just have 10.3.9 and regular usb ports ( my iPod video works fine just slower without USB 2.0 )

    concerned.
     
  2. lancestraz macrumors 6502a

    lancestraz

    Joined:
    Nov 27, 2005
    Location:
    RI
    #2
    The iPhone requires iTunes 7 (I think) and iTunes 7 requires 10.3.9.
    So you're fine. :)


    Edit: Never mind. I'm wrong. :(
     
  3. NightStorm macrumors 68000

    Joined:
    Jan 26, 2006
    Location:
    Whitehouse, OH
    #3
    I'm pretty sure the video (or somewhere on the apple site) states OSX 10.4.10 is required.
     
  4. LeeTom macrumors 68000

    LeeTom

    Joined:
    May 31, 2004
    #4
    From the official system requirements:
    Mac: Mac with a USB 2.0 port, Mac OS X 10.4.8 or later
     
  5. lancestraz macrumors 6502a

    lancestraz

    Joined:
    Nov 27, 2005
    Location:
    RI
    #5
    Not that I don't believe you but where did you find that?
     
  6. earnjam macrumors 6502a

    earnjam

    Joined:
    Jun 7, 2007
    Location:
    North Carolina
    #6
    I don't know that I would call using USB1.1 to transfer gigs worth of data working "fine"

    It's too bad they dropped Firewire support on the newer ipods...
     
  7. Darthzilla thread starter macrumors member

    Joined:
    Oct 22, 2006
    #7
    I REALLY hope you dont need USB 2.0 and 10.4....if thats the case...then it really sucks...Im already to drop 500 bucks.

    Yeah USB 1.1 is slow...but if it takes a minute to upload an album onto my iPod instead of 30 seconds....im not gonna worry about it.
     
  8. siurpeeman macrumors 603

    siurpeeman

    Joined:
    Dec 2, 2006
    Location:
    the OC
    #8
    you can find the press release here.

    from the release:

     
  9. travishill macrumors regular

    Joined:
    Jan 6, 2004
    #9
    This is completely unofficial, and wait post-release to hear about it from more people than myself- but I believe there will be a way to make the basics work in v10.3.9. v10.4.10 added Yahoo syncing frameworks, I believe that's why they mark it as a requirement. If you don't use those, I'll bet there will be a way around it...
     
  10. Darthzilla thread starter macrumors member

    Joined:
    Oct 22, 2006
    #10
    What are Yahoo Syncing frameworks ?

    Also..Im more concerned about the USB port....but i gotta assume that if i can use 1.1 on my iPod video then it will work for my iPhone.

    if worse comes to worse...I can upgrade the operating system...but HAVING to use USB 2.0 will be a problem.
     

Share This Page