Dock icons are not bouncing

Discussion in 'OS X Yosemite (10.10)' started by itai, Nov 11, 2014.

  1. itai macrumors member

    Joined:
    May 17, 2011
    Location:
    NYC
    #1
    Since upgrading to Yosemite none of my dock icons are bouncing upon receiving notifications. Has anyone else been experiencing this issue and / or may know of how to fix this?
     
  2. Lennyvalentin macrumors 65816

    Lennyvalentin

    Joined:
    Apr 25, 2011
    #2
    Have you looked inside the Dock section of the control panel? There should be a bouncing toggle option there. :)
     
  3. itai thread starter macrumors member

    Joined:
    May 17, 2011
    Location:
    NYC
    #3
    See attached, unfortunately there is not...:(
     

    Attached Files:

  4. Lennyvalentin macrumors 65816

    Lennyvalentin

    Joined:
    Apr 25, 2011
    #4
    Hm... "Animate apps" checkbox doesn't do what you want?

    If not, then I don't know the answer. :(
     
  5. itai thread starter macrumors member

    Joined:
    May 17, 2011
    Location:
    NYC
    #5
    No it does not :( thanks though.
     
  6. bmac89 macrumors 65816

    bmac89

    Joined:
    Aug 3, 2014
    #6
    This is purely a guess but it may be worth trying:

    "Animate Opening Applications" is currently not ticked.
    When this is ticked opening applications bounce. So maybe if this is turned on so too will be bounce with application notification.

    Hope that helps.


    P.S. Sorry I somehow missed that this has already been suggested and did not work. Silly me needs some sleep!
     
  7. fisherking macrumors 603

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #7
    force-quit the Finder? and/or you could try resetting the dock. in terminal:

    Killall Dock

    not sure these things will help...but first things i would try.
     
  8. itai thread starter macrumors member

    Joined:
    May 17, 2011
    Location:
    NYC
    #8
    Thanks, but this one did not help either...:(
     
  9. Watabou macrumors 68040

    Watabou

    Joined:
    Feb 10, 2008
    Location:
    United States
    #9
    Make sure you haven't disabled the dock bouncing when apps require your attention. Paste this in the terminal:

    Code:
    defaults write com.apple.dock no-bouncing -bool FALSE && killall Dock
     
  10. etm0001 macrumors member

    Joined:
    Apr 4, 2015
    #10
    I noticed my dock icons are also not bouncing, and tried executing the above code with no success. A reboot also did not fix the problem. Weird.
     
  11. skyeagle macrumors newbie

    Joined:
    Jul 28, 2015
    #11
    Same problem here. Does anyone has a solution?
     
  12. Taz Mangus macrumors 68040

    Taz Mangus

    Joined:
    Mar 10, 2011
    #12
    A couple things to try:
    • Repair permissions in Disk Utility and reboot. Issue still happen in your user account?
    • Create a new user, login to the new user and see if the issue happens.
     

Share This Page