Resolved Dock Icons Disappear

Discussion in 'Jailbreaks and iOS Hacks' started by ScootPatoot, Feb 14, 2013.

  1. ScootPatoot, Feb 14, 2013
    Last edited: Feb 14, 2013

    ScootPatoot macrumors regular

    Joined:
    May 16, 2008
    #1
    I think it's a Springtomize2 issue but what happens is every time I respring my phone, the dock icons disappear. If I move another icon to the 5 different places in the dock, each icon comes back, however I have to do this each time I respring.

    My Dock Settings in Springtomize are as follows:
    Hide Dock: Off
    Hide Labels: On
    Hide Reflection: Off
    Hide Shadow: Off
    Use Custom Number: On (5)
    Cover Flow Effect is enabled with Concave and default slider settings

    I have and iP5 with the latest updates/jailbreak.

    I did a search and saw a few others having this issue but I didn't see any fixes. I'd hate to get rid of Springtomize for obvious aesthetic reasons...Anyone have any ideas?
     
  2. spazo macrumors newbie

    Joined:
    Aug 17, 2010
    #2
    Springtomize2 is still having issue with iOS6. I have some issues with dock hide labels, where each time I move an icon or put a new one in the dock, the label of that icon will reappear. I have to respring to fix it
     
  3. ScootPatoot thread starter macrumors regular

    Joined:
    May 16, 2008
    #3
    Perfect...Hopefully they release an update soon.
     
  4. fisherking macrumors 601

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #4
    working fine here...have you tried:
    turning "hide dock" on, respringing, then go back and turn it off?
    (make sure Settings is not in the dock when u do this!)
     
  5. ScootPatoot thread starter macrumors regular

    Joined:
    May 16, 2008
    #5
    Hmmm...maybe it's not Springtomize causing this issue. I reinstalled and resprung and my icons are still not there...Unless it leaves a plist or something behind??

    ----------

    Yeah, I tried that last night hoping it would kick it's butt in gear. No workie workie...
     
  6. markg61326 macrumors newbie

    Joined:
    Nov 15, 2009
    #6
    Do you have Music Controls Pro 6.0+ and Auxo installed? I heard that there was a conflict between those two causing the dock icons to disappear.
     
  7. ScootPatoot thread starter macrumors regular

    Joined:
    May 16, 2008
    #7
    Very nice find. That was it. I went to uninstall MCP6+ and it's right there on the main screen now.

    Thanks!
     

Share This Page