Dock to audio & USB cable audio problem

Discussion in 'iPhone Accessories' started by English Hacker, Dec 11, 2011.

  1. English Hacker macrumors newbie

    Nov 10, 2011
    I just purchased a cable that has a dock connector on one end and splits to a USB connector (for charging) and 3.5mm jack (for audio). I wanted the best quality audio in my car at a reasonable price. Plugged it in and immediately noticed better quality sound when playing music (than the headphone out). However, big problem, when using the phone I get no audio out through my car speakers - the sound just comes out through the phone.

    Any ideas on how I might fix this please?
  2. pukrnukr macrumors member

    Dec 16, 2010
    You can't, unless something changed in iOS5 that I don't know about. Phone audio won't transmit through the dock connector. I don't know why its set up this way. Unless you have bluetooth on your car stereo you have to use the headphone jack for phone call audio. I use an iPod cable directly to my stereo and when I make a phone call I either use speaker phone or plug in my headphones and use them for the call, then just unplug them when I'm done and the music goes back to the stereo. It's a pain but the only solution other than get a stereo with bluetooth.

    If you have bluetooth on your stereo and have it on, on the phone, still use the dock connector for better quality audio and when the phone rings it will give you the option on the screen "answer with bluetooth" and then the phone audio will go through the speaker via bluetooth and automatically switch back to the dock connector for music audio when your done. I know this because I set it up this way in my buddies car over the summer. His pioneer car stereo had bluetooth and a mic built into it, and a usb port for audio and charging.
  3. English Hacker thread starter macrumors newbie

    Nov 10, 2011
    Thanks for the reply. That is not good news for me. My car doesn't have Bluetooth.

    However I do have a separate Bluetooth unit (Blackberry brand). I tried it this morning and if I have it on the unit plays all audio - phone and music, which is obviously not what I want. I believe the only way to get around this is to turn the BT unit off until I need to make or receive a call, then turn it off afterwards.

Share This Page