Docking iPod Launches Spotify?

Discussion in 'iPod touch' started by Rich74, Sep 30, 2016.

  1. Rich74 macrumors regular

    Joined:
    Oct 31, 2012
    #1
    I have a BOSE dock, when I put my iPod in the dock, in the bottom left of the iPod screen, I'll get the Spotify icon show up and the screen will change from displaying the clock and / or charging to the Spotify screen of what I was last listening to.

    Now, Spotify hasn't been used for a few days so it is not running in the background, so does anyone know why this is happening please and more to the point, how to stop it from happening?

    Thanks.
     
  2. chasonstone macrumors regular

    chasonstone

    Joined:
    Dec 24, 2010
    Location:
    Kentucky
    #2
    Is this the "suggested apps" feature of iOS at play? When I plug in headphones (well on my 6+, not anymore with my 7+) my music does the same thing because iOS tries to proactively show you what you're likely looking for. If it is and you don't care for them maybe turn them off all together.
    1. Open Settings
    2. Go to “iTunes & App Store” and scroll all the way to the bottom
    3. Under ‘Suggested Apps’, toggle the switches for “My Apps” and “App Store” to the OFF position
     
  3. Rich74 thread starter macrumors regular

    Joined:
    Oct 31, 2012
    #3
    Hi sorry for not replying sooner.

    That option is not on my iPod.

    If I go to 'iTunes & App store' there is no 'suggested apps' section there.

    It shows (in order of appearance)

    Apple ID
    Password Settings

    Music
    Apps
    Updates

    Nothing else in that section.
     
  4. chasonstone macrumors regular

    chasonstone

    Joined:
    Dec 24, 2010
    Location:
    Kentucky
    #4
    Hm I think it must've moved in an iOS update. All I know is when I used to plug in headphones it would open my music app on the way you're speaking of so I thought it was probably that. Sorry I'm not much help :/
     
  5. nnoble, Oct 11, 2016
    Last edited: Oct 12, 2016

    nnoble macrumors regular

    Joined:
    Jun 19, 2011
    #5
    ! sorry, this was meant for OP: Are you using MusiXmatch Lyrics with both iTunes and Spotify? If so, check the available options and check/uncheck as required.
     
  6. Rich74 thread starter macrumors regular

    Joined:
    Oct 31, 2012
    #6
    Hi, no sorry I'm not, I've never even heard of it.
     
  7. iGeek2014 macrumors 68000

    Joined:
    Jun 29, 2014
    Location:
    === Nowheresville ===
    #7
    OP are you using iOS 10 at all?

    If so try turning off the following?

    Settings>General>Spotlight Search>Siri Suggestions
     
  8. Rich74 thread starter macrumors regular

    Joined:
    Oct 31, 2012
    #8
    Hi,

    I tried your suggestions, thought it might have been a good thing to try but no luck.

    This is what happens when you double click the home button, I have attached a screenshot, look at the bottom left, even when Spotify is not running, that is always there.

    http://i.imgur.com/dMglvQg.png
     

Share This Page