Documents in ~/Documents/ do not show up, can access with spotlight

Discussion in 'Mac Basics and Help' started by scrod21, Sep 25, 2008.

  1. scrod21 macrumors newbie

    Joined:
    Sep 24, 2008
    #1
    I've looked at a few other's issues and tried the recomended fixes with no luck.

    Hardware: Powerbook G4, 512Mb Ram 1.6 GHZ procesor.
    System Software: 10.4.x

    Issue:
    1 (Small right now, and probably related to 2) Desktop items come and go, if I relaunch finder I can see them, but usually this is the only way to see things on my desktop.

    2. In ~/Documents/ No files show up in finder / with an ls -al in terminal. Yet when I do a spotlight search for a document (Lets just use abc.doc for arguments sake) I can open and see abc.doc, I can open it, modify it, safe it or move it to somewhere else, where it stays perminantly (Provided it's not the desktop).

    2a. (Possibly related) I thought that File Vault may be the culprit, so I attempted to turn it off, it gave me an error saying it could not be turned off, (Can't think of the exact reason right now)

    Tried solutions:
    Deleted com.apple.finder.plist
    Went into terminal to edit default finder show hidden files to = True (I can see all kinds of new files, but nothing in documents folder)
    Rebuilt pernissions.

    Open to ideas.. I guess can search for * in my documents folder and move them all, but that wouldn't solve the issue.

    Thanks for the help, I"ve searched the internets far and wide and couldn't find a fix.. maybe someone here can help, becuase I can't help myself.
     
  2. prostuff1 macrumors 65816

    prostuff1

    Joined:
    Jul 29, 2005
    Location:
    Don't step into the kawoosh...
    #2
    The first thing i would try would be to create a new account and see if that fixes the probelm. If it does then it is something at the user level and if not then it is more then likely something at the system level.
     
  3. scrod21 thread starter macrumors newbie

    Joined:
    Sep 24, 2008
    #3
    Checked the 2 other User accts, and both can access their respective doc folders fine.

    Update: The stuff I could see yesterday after doing a spotlight search, have now disappeared from my docs folder.

    Did an LS while in as root.. nothing shows.
     

Share This Page