does anybody else have any problems with springflash?

Discussion in 'Jailbreaks and iOS Hacks' started by Che Castro, Oct 31, 2010.

  1. Che Castro macrumors 603

    Joined:
    May 21, 2009
    #1
    I have it set to turn on in lockscreen when i short hold the sleep button


    sometimes it works & sometimes it doesnt

    I have to reboot in order for it to work

    the light comes on for a second like a flash then it doesnt work, i have to reboot, respring doesnt fix it


    iphone4 4.1 limewire or lime something whatever i forgot the name


    edit and no i dont have another flashlight app installed

    i removed the sbsettings springflash add-on but still same problem

    I also reinstalled springflash no go either after a day or two same problem
     
  2. h1r0ll3r macrumors 68040

    h1r0ll3r

    Joined:
    Dec 28, 2009
    Location:
    Maryland
    #2
    Might be something to do with Activator (assuming you have this installed). I have Limera1n on 4.1 and have no issues with my SpringFlash. Might wanna check to see if you have another program set to launch using the same activation method too.
     
  3. Che Castro thread starter macrumors 603

    Joined:
    May 21, 2009
    #3
    yea ofcourse i have activator it comes with sbsettings & other things as a dependency




    should i reinstall activator
     
  4. carlili4190 macrumors regular

    Joined:
    Jun 8, 2010
    #4
    This actually happened to me recently. I did the same exact thing you did but I had springflash when I double click the clock on the lockscreen. It was working perfectly a couple of days ago and now nothing. I can't get it to work on the lockscreen even if I change how I activate it. Kind of a weird problem
     
  5. TruckdriverSean macrumors 6502a

    Joined:
    Feb 28, 2009
    Location:
    Texas, US
    #5
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_1 like Mac OS X; en-us) AppleWebKit/532.9 (KHTML, like Gecko) Version/4.0.5 Mobile/8B117 Safari/6531.22.7)

    Had a similar problem with springflash on iOS4.0.1. With the screen locked, it was hit or miss. With the screen unlocked it worked alot better (near 100%) but that kind of defeated the purpose.

    It was one of the few JB apps I didnt reinstall when the 4.1 JB came out.
     
  6. Justinb51 macrumors 6502

    Justinb51

    Joined:
    Apr 9, 2010
    Location:
    Indianapolis, IN
    #6
    Mine works for a while then all of a sudden when I go to activate it, it doesn't work. All I have had to do is restart the phone and it works again. Not sure why.
     

Share This Page