iPhone Does anyone else have this safari bug???

Discussion in 'iOS 7' started by dalutulak, May 5, 2014.

  1. dalutulak macrumors newbie

    Joined:
    Sep 12, 2013
    #1
    I have this bug on my iPhone 5s that is driving me crazy!!!
    I've tried this on THREE different iPhones 5s's that are fully updated and I'm getting the same results.

    1-I've fully restored the iPhones as new devices
    2-went to "restrictions" and only allowed specific websites (basically it's a whitelist)
    3-open safari and start to type in any website, whether it has already been allowed or if it's still blocked, and safari crashes!!!

    I thought that it was an obvious bug that would be fixed with future updates but that obviously hasn't been done. I've also only tried it on the 5s so...

    does someone have a solution to it? and even if you don't can you please try it on your own iPhones to see if you have the same problem or if I tried the only three that do? thanks.
     
  2. cynics macrumors G3

    Joined:
    Jan 8, 2012
    #2
    Does anyone else have this safari bug???

    Nope. Mine will allow websites that are allowed or block websites that aren't.


    [​IMG]

    This is on an iPhone 4S however.
     
  3. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #3
    Are you doing this in regular or private mode? Perhaps some other settings might have an effect--have you tried clearing all Safari data? Maybe even restart the phone if not even reset some settings (like network settings or perhaps even all settings)?
     
  4. dalutulak, May 6, 2014
    Last edited: May 6, 2014

    dalutulak thread starter macrumors newbie

    Joined:
    Sep 12, 2013
    #4
    did you go to Restrictions>Enable Restrictions>Set a Passcode>Scroll down to the "websites" tab in the"adult content" section>choose the "specific websites only" option>go back to Safari>start typing in the URL box?

    ----------

    I did all of that to the point where I just restored my phone and the other two "test" phones as new iPhones just to get the best results.
     

Share This Page