Does anyone have trouble with bootup commands using the aluminum keyboard?

Discussion in 'iMac' started by afultz075, Mar 30, 2008.

  1. afultz075 macrumors member

    Joined:
    Jun 23, 2007
    #1
    I noticed last night when trying to reset the PRAM of my Mac Mini that my Apple Wired Aluminum keyboard does not respond to any of the boot commands such as PRAM reset, target disk mode, single user mode, etc. Upon boot when I try hitting the caps key the light doesn't show up meaning there's no power to the keyboard until OSX has loaded. Does anyone else have this issue? Is it widespread across all Aluminum keyboards?
     
  2. mbalson macrumors member

    mbalson

    Joined:
    Aug 16, 2007
    Location:
    Toronto, Ontario
    #2
    I've never experienced this and I use those commands periodically.
     
  3. vansouza macrumors 68000

    vansouza

    Joined:
    Mar 28, 2006
    Location:
    West Plains, MO USA Earth
    #3
    Try using another USB slot and be sure it is plugged directly into the computer and not into a hub.
     
  4. Cave Man macrumors 604

    Cave Man

    #4
    There's something about mine, that's for sure. I cannot Option-boot with mine.
     
  5. afultz075 thread starter macrumors member

    Joined:
    Jun 23, 2007
    #5
    Well I reinstalled OSX today on the machine and that hasn't seemed to help.....
     
  6. wilfried macrumors member

    Joined:
    Jan 9, 2008
    #6
    I had exactly the same problem a month or two ago (and in addition, the disk eject key didn't work), and it turned out to be a hardware problem. After endless troubleshooting and reboots, I eventually got my hands on another keyboard, which worked fine. I took the keyboard to an Apple Store and had them test it one one of their machines. The same problem appeared, so they swapped it. Everything has worked fine since. Since the keyboard works fine when the system is booted up, it's less than obvious that it's a hardware problem in the keyboard, but that turned out to be the case for me.

    Keep us updated; I'd be interested to know if this fixes your problem too.
     
  7. afultz075 thread starter macrumors member

    Joined:
    Jun 23, 2007
    #7
    Well, I went to the Apple Store today to see what they said about this issue, the keyboard worked on the Core 2 Duo IMac the tech tested it on. He exchanged it for me since I said it didn't work on my Core Duo Mac Mini. Well I get back and test it on my Mac Mini and same thing! Impossible to do bootup commands. The keyboard simply doesn't respond.
     
  8. afultz075 thread starter macrumors member

    Joined:
    Jun 23, 2007
    #8
    Anyone else have this issue out of curiosity?
     
  9. iFizz macrumors regular

    Joined:
    Apr 2, 2008
    Location:
    Third planet from the star called "Sun"
    #9
    I know this may seem silly, but are you using the correct key commands?
    Are there different key commands for the older Core Duo as opposed to the newer Core 2 Duo? Just checking...
     
  10. acarle208 macrumors member

    Joined:
    Apr 6, 2008
    #10
    try a different keyboard to see if its the apple keyboard.
     
  11. Cave Man macrumors 604

    Cave Man

    #11
    The keyboard from my PowerMac G4 works fine with my Mini (CD). The aluminum does not. This seems to only be an issue with start-up (e.g., option-booting), not after the computer loads the OS. It's a pain in the rear. I'd like to say I'm surprised at this issue, but considering Apple's recent history with other bugs it is evident that their engineers are distracted with other things, particularly the iPhone.
     
  12. afultz075 thread starter macrumors member

    Joined:
    Jun 23, 2007
    #12
    Yea, it really doesn't surprise me either..And I highly doubt they are in any hurry to release a firmware patch that will fix this seeing that it's a late 2006/early 2007 model :(
    I'm about to just cut my losses and trade it for one of the older keyboards.
     
  13. calebholmstrom macrumors newbie

    Joined:
    Nov 26, 2007
    #13
    I have same issue?


    Well it was nice to see I am not the only one with this issue! But sucks to not find any conclusion. I have a Mac Mini 1.66 Core Duo running leopard.. :(
     
  14. djc6 macrumors 6502

    Joined:
    Aug 11, 2007
    Location:
    Cleveland, OH
    #14
    Have you tried this:

    http://support.apple.com/downloads/Aluminum_Keyboard_Firmware_Update_1_0

    The firmware update came out a couple days after the previous posts in this thread.
     

Share This Page