Does anyone notice their phone occasionally doesn't charge at normal speed?

Discussion in 'iPhone' started by dmx, Oct 9, 2015.

  1. dmx macrumors 6502

    Joined:
    Oct 25, 2008
    #1
    This is something I've noticed on my previous iPhones as well as my current 6 Plus. It has happened with Apple wall blocks and cables, as well as MFi certified options.

    Sometimes, i plug my phone in the 2.1 amp charger, and noticed it isn't charging at normal speed (about 1 percent a minute). Sometimes, I have to unplug it and plug it bag in, or unplug the USB cable from the block and try again.

    I recently purchased a USB power meter and noticed that when this happens, the amps will either be stuck at about .46-.47 amps, or .96-.97 amps. At normal speeds, the amps are about 1.86a.

    Anyone know why this happens?
     
  2. I7guy macrumors G5

    Joined:
    Nov 30, 2013
    Location:
    What Exit?/Saguaro Country
    #2
    It could be something with your outlet. My 6s charges noticeably faster with the big brick charger.
     
  3. dmx thread starter macrumors 6502

    Joined:
    Oct 25, 2008
    #3

    Mine does 99 percent of the time as well. It's just that, on a very rare occasion, I can sit there and my battery won't increase at all if I'm using it and it's been plugged in for 5 or 10 minutes, even though the indicator says charging (I'm talking about battery at 5 or 10 percent, not trickle charging at 90..) And like I said, the amps are "stuck". For some reason, the phone thinks it cnnected to a .5a or 1amp charger.

    It's very weird.
     

Share This Page