Does anyone notices the black box when clicking for dropdown menu?

armlife

macrumors newbie
Original poster
Oct 13, 2013
3
0
Thailand
Without enabling VoiceOver, I noticed that the black box appears on selection menu when I click right of tap two fingers of options dropdown menu.

I chatted to Apple via support, he told me that this is the intended feature of OS X El captain 10.11.1. I feel this looks priceless feature ever, if It is like he said. I don't need the feeling that I turn on VoiceOver all the time I click right.

It currently appeared on the applications' sidebar; for the example, Mail, Contact and Calendar.

Screen Shot 2015-11-04 at 10.51.28.png
Screen Shot 2015-11-04 at 10.41.04.png


If it an intended feature, do you guy have the same issue? How can I get rid off? It looks creepy
 

starzilla

macrumors newbie
May 19, 2014
13
3
Anaheim Ca
Without enabling VoiceOver, I noticed that the black box appears on selection menu when I click right of tap two fingers of options dropdown menu.

I chatted to Apple via support, he told me that this is the intended feature of OS X El captain 10.11.1. I feel this looks priceless feature ever, if It is like he said. I don't need the feeling that I turn on VoiceOver all the time I click right.

It currently appeared on the applications' sidebar; for the example, Mail, Contact and Calendar.

View attachment 598006 View attachment 598005

If it an intended feature, do you guy have the same issue? How can I get rid off? It looks creepy
 

starzilla

macrumors newbie
May 19, 2014
13
3
Anaheim Ca
I am having the same issues with El Captain. It very strange ..little black boxes drop in places.. Some apps run some won't..sometime will not restart, have to force quit the system...going to do a reinstall in couple day on my day off but not sure if that will solve the issue...
 

armlife

macrumors newbie
Original poster
Oct 13, 2013
3
0
Thailand
I am having the same issues with El Captain. It very strange ..little black boxes drop in places.. Some apps run some won't..sometime will not restart, have to force quit the system...going to do a reinstall in couple day on my day off but not sure if that will solve the issue...
Please let me know if you solve this.