Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

martin2345uk

macrumors 65816
Original poster
Jan 6, 2013
1,450
1,175
Essex
For some reason since the last update I can now no longer click on any emojis, just wondered if anyone else had this issue...!
 

Gregg2

macrumors 604
May 22, 2008
7,206
1,190
Milwaukee, WI
Last update of what? ...the app in question? ...macOS?
What are the version numbers of both?
You really need to be specific to help the experts (not me) help you.
Lots of posters wonder if others have the same issue as they do. My assumption is that they (and you) are looking for a solution. But, a reply of "yes, I do too" or "no, not me" would answer the post (in this case not complying with the Jeopardy rule of actually forming a question). ;) If your question is about the OS, this is one correct sub-forum. (also Catalina, Mojave, or whatever applies) If it's about the app, it should be in the Mac Apps sub-forum.
 

martin2345uk

macrumors 65816
Original poster
Jan 6, 2013
1,450
1,175
Essex
Haha thanks. I wouldn't say I am looking for a solution but if others have the same issue it means it's more likely an issue with the app in general and not something specific to my laptop...

Last update of the app, yes. Version 0.4.315.
 

tarsins

macrumors 65816
Sep 15, 2009
1,183
856
Wales
I'm using version 0.4.316 (so I have a later version than you) and emojis are fine. Updated 3 days ago on the App store I believe.
 

MacUser2525

Suspended
Mar 17, 2007
2,097
377
Canada
Haha thanks. I wouldn't say I am looking for a solution but if others have the same issue it means it's more likely an issue with the app in general and not something specific to my laptop...

Last update of the app, yes. Version 0.4.315.

That is the version I have the emoji work fine. Both in that and the newest I just got installed seconds ago.
 

flowrider

macrumors 604
Nov 23, 2012
7,255
2,969
Whatever you guys do DO NOT contact Crown Prince Mohammed bin Salman thumbsdown.gif

Lou
 

J.Gallardo

macrumors 6502
Apr 4, 2017
448
157
Spain
For some reason since the last update I can now no longer click on any emojis, just wondered if anyone else had this issue...!
Yes, I had same problem. I think it was in last version (0.4.316) as it happened recently.
Imposible to invoque emojis (even remember having to open system's keyboard visor and writing from there).
The problem have just dissapeared!! I'm not sure why. In same days I did my occasional light cleaning with Onyx and rebooted my iMac... so perhaps that was the fix :rolleyes:
 

MacUser2525

Suspended
Mar 17, 2007
2,097
377
Canada
Yes, I had same problem. I think it was in last version (0.4.316) as it happened recently.
Imposible to invoque emojis (even remember having to open system's keyboard visor and writing from there).
The problem have just dissapeared!! I'm not sure why. In same days I did my occasional light cleaning with Onyx and rebooted my iMac... so perhaps that was the fix :rolleyes:

I had the emoji symbols just disappear on me to few minutes ago. All that was required was quit then starting the web interface again and there it was to be used.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.