does anyone with ATV4 have problems playing YouTube videos right now?

Discussion in 'Apple TV and Home Theater' started by watermelonbook, Nov 5, 2015.

  1. watermelonbook macrumors regular

    Joined:
    Jan 31, 2014
    #1
    does anyone with ATV4 have problems playing YouTube videos right now?

    I've already tried resetting my ATV4 a few times. Whenever a YouTube video plays for about 20 to 30 seconds, it stops and a pop-up windows saying something about a problem with YouTube servers. Strangely, the same video plays just fine on my ATV3 connected to the same TV.

    For example, this video:
     
  2. watermelonbook thread starter macrumors regular

    Joined:
    Jan 31, 2014
    #2
    anybody have problems with YouTube?

    My previous ATV4(32gb) died, so I exchanged it.

    The new one, ATV4(64gb) is also having this exactly same trouble when playing YouTube videos. 20 or 30 seconds into the video, it stops and the messages says there's server error. :( All other ATV apps play video just fine.

    I wonder if it's because I have YouTube Red(ad free viewing). :(
     
  3. Stus1171 macrumors newbie

    Joined:
    Oct 21, 2014
    #3

    I'm having the same issue as well and I'm also using YouTube Red.
     
  4. watermelonbook, Nov 7, 2015
    Last edited: Nov 7, 2015

    watermelonbook thread starter macrumors regular

    Joined:
    Jan 31, 2014
    #4
    Thanks! Can you play this live YouTube video?

    QVC Japan:


    It's so frustrating.... I end up switch back to my old ATV3 to play YouTube videos. Also works fine on my iPad or Mac or PC... heck... even the SmartTV in my Samsung TV plays everything without any issues..

    I wonder if the "server error" refers to Apple server or YouTube server. Or something inside the ATV4 that's causing it? :(
     
  5. macbookairman macrumors 6502a

    Joined:
    Jan 15, 2008
    Location:
    United States
    #5
  6. watermelonbook thread starter macrumors regular

    Joined:
    Jan 31, 2014
    #6
    Thanks! But I wonder why the problem is limited to ATV4 only. Not ATV3 or any other device or computer. :(
     
  7. GlenK macrumors 6502a

    GlenK

    Joined:
    Aug 1, 2013
    Location:
    St. Augustine, FL
    #7
    YouTube works fine for me. Just ran through a bunch of vids to check and it fine.
     
  8. K4LK macrumors 6502

    K4LK

    Joined:
    Jun 18, 2009
    #8
    Works fine for me. Watched many videos last night.
     
  9. turbineseaplane macrumors 68020

    turbineseaplane

    Joined:
    Mar 19, 2008
    #9
    I was having lots of YouTube issues also (before I returned the ATV4)
     
  10. watermelonbook thread starter macrumors regular

    Joined:
    Jan 31, 2014
    #10
    did you return the ATV4 specifically because of this issue?
     
  11. turbineseaplane macrumors 68020

    turbineseaplane

    Joined:
    Mar 19, 2008
    #11
    No. Just basically felt like a product that needs to bake in the oven some more and for my usage just does very little beyond the ATV3.

    I truly believe they punted on the ATV4 just slightly when they realized the standalone content thing wasn't going to happen.
     
  12. vatter69, Nov 7, 2015
    Last edited: Nov 7, 2015

    vatter69 macrumors 6502a

    vatter69

    Joined:
    Feb 4, 2013
    #12
    I sincerely hope that the ATV will block any QVC related videos, regardless of source and language :)

    Sorry i know not very helpful but couldnt resist.

     
  13. seadragon Contributor

    seadragon

    Joined:
    Mar 10, 2009
    Location:
    Toronto, Canada
  14. bhayes444 macrumors 6502a

    Joined:
    Jul 13, 2013
    #14
    Yeah, I have seen that pop up before on the YouTube app (I also have red), and the only thing that fixed it was a restart. My main issue with YouTube is that if I ever pause the video, then resume it, the video will start pausing then refreshing at random times. I never lose my place in the video, but the constant pausing and refreshing gets old and the only fix is a restart of the aTV. Sometimes it goes away, other times it persist throughout the video.
     
  15. watermelonbook thread starter macrumors regular

    Joined:
    Jan 31, 2014
    #15
    I also disliked QVC.. until I discovered QVC Japan.. they live stream 24/7... and the best part is that some times they allow nudity(only boobs) when the models are showing lingerie.... QVC US does not allow such things. I don't speak a word of Japanese, yet I enjoy leaving QVC Japan runing on my TV via YouTube/AppleTV.... sorry... I know I must sound like a horny teenager, but I think men of all ages have a hard time turning off the the TV screen when there are boobs.
     

Share This Page