Does anyone's 4S voice-to-text dictation work?

Discussion in 'iOS 5 and earlier' started by ebelp, Jan 26, 2012.

  1. ebelp macrumors member

    Joined:
    Nov 26, 2007
    #1
    I searched through the first few pages of this forum but didn't find any similar threads, so I thought I'd make a new one.

    I have a 4S, and for weeks now, my voice-to-text dictation for text messages, emails, etc. does not work. If I tap the microphone button on the keyboard, it will beep and take in my voice (the purple noise meter is active while I speak), but as soon as I tap "Done", the purple dots will appear for a split second and then disappear, or they won't appear at all. Then nothing happens.

    I have a stable internet connection and Siri works fine, so I don't know what's going on.

    Anyone else having this problem?
     
  2. GoCubsGo macrumors Nehalem

    GoCubsGo

    Joined:
    Feb 19, 2005
    #2
    Mine works very well until my hand covers the top of the receiver and those purple dots disappear. It's as though it thinks I've decided to cancel my dictation. I now hold the phone by the sides and speak.
     
  3. fins831 macrumors 6502a

    Joined:
    Oct 7, 2011
    #3
    There are glitches with Siri and voice dictation. I have experienced at least 3 of em.

    Does Siri work outside of dication, like if you hold down home and ask it to do something? If yes, then its just glitch with the dictation? If no, then Siri as a whole for you is bogged up...

    I have experienced both glitches. If it is just dictation, it is most likely a local error/glitch, or carrier based. If it is Siri entirely, there are 2 things you can try to fix it. Either reset network settings or hard reset can get it to work, but for me, to fix it, I have to do a restore as new in order to get Siri to work.

    However, if dictation only, I'd call Apple and let them know, because I did and they appreciated the feedback on the carrier or local issue.
     
  4. AlphaVictor87 macrumors 6502a

    AlphaVictor87

    Joined:
    Sep 7, 2011
    Location:
    Saint Louis, MO
    #4
    mine likes to stop working now and then. Actually last night i was trying to just do a quick sentence and it gave me the 3 dots then just went away.
     
  5. ebelp thread starter macrumors member

    Joined:
    Nov 26, 2007
    #5
    Yes, Siri seems to be functioning properly. My only problem is with dictation.
     
  6. Big Dawg 23 macrumors regular

    Joined:
    Mar 9, 2011
    Location:
    Minnesota
    #6
    My dictation works great in text messaging. never really tried it in email. I do like that is much better than what I had on Android. I have a 4S.
     
  7. thelatinist macrumors 603

    thelatinist

    Joined:
    Aug 15, 2009
    Location:
    Connecticut, USA
    #7
    Umm...you're covering up one of the mics...the one it uses to remove background noise for reliable dictation.

    I have great luck except for periodic outages due to what I assume is server overload. At those times Siri won't work either.
     
  8. GoCubsGo macrumors Nehalem

    GoCubsGo

    Joined:
    Feb 19, 2005
    #8
    Yes, I figured that out. I was trying to apply my experience (which was user-error) to the OP's experience in hopes that it helped him out. On the other hand, I could have been a douche and just replied with "user error" or something like that. ;)
     
  9. b-rad g macrumors 6502a

    b-rad g

    Joined:
    Jun 29, 2010
    #9
    Mine works perfectly as long as I'm not on Edge network. Will not work without a good data connection. I use it all the time for texting.
     
  10. Lukkee24 macrumors 6502a

    Joined:
    Sep 20, 2011
    Location:
    London
  11. HKUSP.40 macrumors regular

    Joined:
    Nov 2, 2011
    #11
    Mine works 95% of the time...and when it does, it works great!

    On a few rare occasions, I will talk..it will be "thinking"...then boom, nothing. It just goes back to a blank text field awaiting a text input. It did it one time on a long verbal input so I just broke up the message into multiple shorter voice inputs and it worked. I think it's just buggy...
     
  12. Busymom23 macrumors member

    Joined:
    Aug 22, 2010
    Location:
    Virginia
  13. mrsir2009 macrumors 604

    mrsir2009

    Joined:
    Sep 17, 2009
    Location:
    Melbourne, Australia
    #13
    Mine works fine... Although I'm hard pressed finding times to use it without looking stupid or embarrassing myself :eek:
     
  14. 4sFanatic macrumors regular

    Joined:
    Jan 26, 2012
    #14

    Do a reset - Hold both the home&power buttons until u see the apple logo, then let go both buttons. Wait 10 secs and turn the phone back on using the power button. All will be well after that. :)
     

Share This Page