nph

macrumors 6502a
Original poster
Feb 9, 2005
823
121
I installed bootcamp 3.0 with snow leopard on my Macbook Air and it worked except not fully with the trackpad.

Since I felt I lost battery time I reverted back to LEopard and now I am thinking will my bootcamp Windows 7 partition still work and would it make sense to update with the 3.1 bootcamp sw that came out today?

Thanks
 

rolandatweb

macrumors newbie
Jan 20, 2010
3
0
I upgraded to bootcamp 3.0 and then to 3.1 on a 2008 iMac, but never upgraded the leopard. (of corse you need a snow leopard CD to get bootcamp 3.0, but you don't really need to upgrade your leopard).

all works fine (bootcamp 3.1 with XP) and last night I replaced the XP by Windows7 without any issues.

So, the short answer is: Yes, you can run Leopard (10.5.x) and Bootcamp 3.1 with Windows7 (as long as you have the Snow Leopard CD on hand).
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.