Does imovie09 work with H.264 files

Discussion in 'Digital Photography' started by mikezeng, Apr 26, 2010.

  1. mikezeng macrumors newbie

    Joined:
    Apr 16, 2010
    Location:
    Palm Bay, FL
    #1
    I have been trying to copy some old '80s VHS videos to iMovie09 and have had mixed experiences. According to Elgato in automatic mode the speed of your computer determines which format the file will be saved in. Fast computer H.264, slow MPEG-4. Mine seems to save in H.264 even if I change the preferences. The issue is the a H.264 does not allow you to mark you video selections as Favorites, Reject, etc. Take the same file and convert it to MPEG-4 and the selection tools work. These old tapes sometimes sync and sometimes not, so I may replay some of it several times to be copied. If I can mark rejects I can also delete bad video from wasting storage space with the iMovie clean up tool. Anyone with suggestions, particularly a fix for iMovie that fully understands H.264.
     
  2. spice weasel macrumors 65816

    Joined:
    Jul 25, 2003
    #2
    Obviously the Digital Video forum, where you first posted, is the proper place for this question.

    iMovie works fine with h.264, which it transcodes to Apple Intermediate Codec for editing. Whatever problems you are having are likely related to Elgato's implementation of it. The sync issue is probably also related to the Elgato device. I use a Canopus for my analog-to-digital transfers, and in the hundreds of hours of VHS tape I've worked with I've never had a sync issue.

    I suggest you contact Elgato or ask this question on their forums.
     
  3. mikezeng thread starter macrumors newbie

    Joined:
    Apr 16, 2010
    Location:
    Palm Bay, FL
    #3
    Are you always able to use the Reject and Favorites marking?

    Sync is an issue from the VHS player side. Some of the tapes are starting to go bad. In fact I wanted to save some edited footage so I brought the most expensive tapes I could get and most of these will not play at all.

    I have contacted Elgato, they do not have a solution yet.
     

Share This Page