General Does installing Winterboard on iOS 8.1 still results in boot loop?

Discussion in 'Jailbreaks and iOS Hacks' started by sw6lee, Nov 1, 2014.

  1. sw6lee macrumors regular

    Joined:
    Jun 4, 2013
    #1
    Hi guys,

    A few days ago, I jailbroke my iPad mini 2, and I installed winter board, but it caused a boot loop, and I couldn't load spring board for hours, so I restored. It's been about a week I believe. Do you know if it's fixed now? I'm really afraid now installing tweaks because I might get boot loop again, and I hate restoring (it took 8 hours last time downloading software due to apple server strangely being extremely slow). I don't want to try installing winter board myself again. But some of you might try it for the first time, and if so, did you successfully install it on iOS 8.1 jailbroken device? BTW, I also some other people's comments that they also experienced boot loop right after installing winter board. So it wasn't just me.

    Thanks!
     
  2. iF34R macrumors 65816

    iF34R

    Joined:
    Jul 13, 2011
    Location:
    South Carolina
    #2
    Well, I have it installed. Haven't had any problems on my end.
     
  3. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
  4. enzom21 macrumors 6502

    Joined:
    Nov 2, 2008
    #4
    Never had a boot loop using winter board on 8.1.
     
  5. Gmcube macrumors regular

    Joined:
    Jun 19, 2009
    #5
    I had mine on a boot loop, had re uninstall. I have since reinstalled, not sure if it's the same version or not. It kind of works, doesn't crash or anything, but I'm not sure its "working" yet. Its not actually doing anything its supposed to.
     
  6. sw6lee thread starter macrumors regular

    Joined:
    Jun 4, 2013
    #6
    Thanks guys. I guess it used to boot loop when iOS 8.1 was first jailbroken, but it must be fixed now. If there are any themes that works on 8.1, please do share! I want to change my iPad mini 2 icons so bad haha
     
  7. tblisscoug macrumors newbie

    Joined:
    Mar 27, 2013
    #7
    I have issues with Winterboard causing boot loop, iPhone 6 on iOS 8.1. Not sure why i have problems with it and others don't.
     
  8. MatthewStorm macrumors 6502a

    MatthewStorm

    Joined:
    Oct 19, 2003
    Location:
    Chapel Hill
    #9
    I never had SB enabled. Every time I used a theme or anything involving WB my phone crashes to Safe mode. At one point it was every 15 minutes. I still have it installed but don't use it for anything and the crashes are down to about 1 per day. I really wish Saurik would update this.
     
  9. allisfair macrumors member

    Joined:
    Jul 15, 2009
    #10
    I'm using winterboard with the flat ios theme on iPhone 5 without issues.
     

Share This Page