Does iOS 10 have issues with special characters?

Discussion in 'iOS 10' started by Teste, Jun 19, 2017.

  1. Teste macrumors 6502

    Joined:
    Jan 8, 2011
    #1
    Under iOS 8, I used an app to open a PDF file with special characters in the file name (like "é", "ã", "ç"). It worked.

    Under iOS 10, I used the same app to open the same PDF - got an error message.

    Thinking the app was broken, I then tried another app. Under iOS 10, I tried to open the same PDF, got the same error message. Using both apps to open the same file in iOS 8, no issue. Removing the special characters from the PDF name, and it worked. Trying the same with other files led to the same results.

    Is this a bug in iOS 10? Does the system have issues with files (or at least PDFs) which file names include characters like ü and ô? Or is it a coincidence that both apps had the same issue?
     
  2. simonsi macrumors 601

    simonsi

    Joined:
    Jan 3, 2014
    Location:
    Auckland
    #2
    It is probably now enforcing rejection of special characters in filenames.
     

Share This Page