Does Ipod Touch 4G work with OSX 10.4.11.

Discussion in 'iPod touch' started by sms52, Sep 10, 2010.

  1. sms52 macrumors newbie

    Joined:
    Sep 10, 2009
    #1
    I'm guessing not since the requirements state you need 10.5 or higher, though I just want to make sure.

    Guess I'll be needing to pick up a new Mac mini or something when I do get a touch then...

    Thanks.
     
  2. Beric macrumors 68020

    Beric

    Joined:
    Jan 22, 2008
    Location:
    Bay Area
    #2
  3. sms52 thread starter macrumors newbie

    Joined:
    Sep 10, 2009
  4. mofunk macrumors 68020

    mofunk

    Joined:
    Aug 26, 2009
    Location:
    Americas
    #4
    oooh I'm glad you posted this question. I was going to put my MBP in the shop and just use my PB which has 10.4.11... ugh this sucks. I like to have a backup. I guess I will be buying another :apple:
     

Share This Page