Does it matter if my iMac's screen does not dim itself after a few minutes?

Discussion in 'iMac' started by doxavita, Jun 13, 2011.

  1. doxavita macrumors 6502a

    Joined:
    Jul 6, 2010
    #1
    My mouse's sensitivity is a little high, so my 27" iMac's screen doesn't really dim itself after a few minutes of inactivity. Does this matter? (any issues over the long run?)
     
  2. Peteman100 macrumors 6502

    Joined:
    Apr 28, 2011
    Location:
    Berkeley, CA
    #2
    It'll waste more power, for sure. If left on for an very extended amount of time, you might get some screen burn-in.
     
  3. doxavita thread starter macrumors 6502a

    Joined:
    Jul 6, 2010
    #3
    Can I have it dim itself after a few minutes of inactivity, regardless of mouse movement?
     
  4. xlii macrumors 68000

    xlii

    Joined:
    Sep 19, 2006
    Location:
    Millis, Massachusetts
    #4
    I take it you've gone to system preferences/energy saver and set your machine up to dim the screen when there is no activity.

    You should try to attack the cause... as you said... you have a very sensitive mouse. Have you gone into system preferences/mouse and set it to be not so sensitive? What is causing the mouse to move when no one is using it. The mouse shouldn't move on it's own. If it does I would consult an ouija board.
     
  5. Psilocybin macrumors 6502a

    Psilocybin

    Joined:
    Jan 16, 2011
    Location:
    Ontario, Canada
    #5
    Haha agreed with the ouija board


    Sent from my iPhone using Tapatalk
     
  6. cooky560 macrumors regular

    cooky560

    Joined:
    Jun 8, 2011
    Location:
    Around
    #6
    This happens to me very occasionally, largely because I need to rebuild the moving shelf my keyboard & mouse sit on, I've found a simple fix by using a traditional usb mouse instead of a magic mouse (I have my sensitivity set above the maximum using terminal because i like my mouse to fly :p)
     
  7. doxavita thread starter macrumors 6502a

    Joined:
    Jul 6, 2010
    #7
    The mouse is moving due to my desk's texture, I think now I have two options:

    a. Set the polling rate & DPI to something lower.

    b. Place a mouse pad when I'll be away.
     

Share This Page