Does iunlock work with iphones later than firmware 1.0.2?

Discussion in 'iPhone' started by farqueue, Sep 20, 2007.

  1. farqueue macrumors 6502

    farqueue

    Joined:
    Jun 18, 2006
    #1
    hi, Does iunlock work with iphones later than firmware 1.0.2?
     
  2. Redneck1089 macrumors 65816

    Redneck1089

    Joined:
    Jan 18, 2004
    #2
    We don't know yet. It probably won't. There's a lot of concern right now because there's still quite a few people, myself included, waiting on iPhones to get to them so we can unlock them...but Apple may release the next firmware update before we get them, and in which case we're all screwed.

    Our only hope is if we can somehow choose which firmware we want on the phone, which I don't think we can, or, if the hackers can come up with a quick solution to this upcoming firmware update once it's released.
     
  3. D1G1T4L macrumors 68000

    D1G1T4L

    Joined:
    Jun 26, 2007
    Location:
    Phoenix, AZ
    #3
    Going to be hard to answer as we all have firmware 1.0.2 or earlier.
     
  4. farqueue thread starter macrumors 6502

    farqueue

    Joined:
    Jun 18, 2006
    #4
    Right. I've got itunes 7.4.2 with a 1.0.2 iphone.

    Ive heard that i need an old itunes to unlock this.
    According to one of the tutorials: "If you do, you need an older version of iTunesMobileDevice.dll in the same directory as iBrickr."

    where can i find this file?
     

Share This Page