iPhone Does Movie Box still work on your 8.1 device?

Discussion in 'Jailbreaks and iOS Hacks' started by Good User Name, Nov 8, 2014.

  1. Good User Name macrumors regular

    Joined:
    Jul 7, 2011
    #1
    I'm hearing reports of other people's Movie Box and Provenance installations no longer working. They're not working for me either. How about the rest of you?
     
  2. orenji macrumors newbie

    Joined:
    Nov 19, 2013
    #2
    I have movie box installed via repo on my iPad and via a Chinese website without jailbreak on my iPhone and they both work
     
  3. Good User Name thread starter macrumors regular

    Joined:
    Jul 7, 2011
    #3
    Thank you for checking. Mine still aren't working. I had the same setup that you do.
     
  4. MassMacMan macrumors regular

    Joined:
    Jul 12, 2012
    Location:
    Boston MetroWest
    #4
    I downloaded a new Movie Box yesterday, and it works fine on my 5S running iOS 8.1.
     
  5. Good User Name thread starter macrumors regular

    Joined:
    Jul 7, 2011
    #5
    Thanks MassMacMan. I just checked on a 5 with 8.1 today in addition to my 6 Plus with 8.1, and neither one were working any longer.
     
  6. themyst macrumors 6502

    Joined:
    Jul 7, 2010
    #6
    Movie Box works on my 6+, but there is an annoying issue where the playback window will constantly pop up the playback/volume controls around the movie itself without any input from me.
     
  7. Good User Name thread starter macrumors regular

    Joined:
    Jul 7, 2011
    #7
    I would gladly trade a non-functioning Movie Box for those problems.
     
  8. Ken Kaniff macrumors regular

    Joined:
    Nov 8, 2014
    Location:
    Connecticut
    #8
    Works for me. iOS 8.1 jailbroken. iPhone 6 and iPad rMini
     
  9. Good User Name thread starter macrumors regular

    Joined:
    Jul 7, 2011
    #9
    Thanks Ken.
     
  10. dcharleyultra macrumors 6502

    Joined:
    Sep 28, 2013
    #10
    What version of Movie Box is not working for you?
     
  11. Good User Name thread starter macrumors regular

    Joined:
    Jul 7, 2011
    #11
    Whichever one is currently on pgyer. I think it's the 3.1 version.
     
  12. dcharleyultra macrumors 6502

    Joined:
    Sep 28, 2013
  13. Good User Name thread starter macrumors regular

    Joined:
    Jul 7, 2011
    #13
    I can only hope that it'll continue to do so.
     
  14. dcharleyultra macrumors 6502

    Joined:
    Sep 28, 2013
    #14

    Mine is from the DTA Themes repo:
    ImageUploadedByTapatalk1415485877.719780.jpg
     
  15. Good User Name thread starter macrumors regular

    Joined:
    Jul 7, 2011
    #15
    Thanks for this. But I'm not jailbroken and I'm not interested in jailbreaking at this time.
     
  16. jjusmo macrumors regular

    Joined:
    Jan 16, 2013
    #16
    Didnt Apple fix something in 8.1 so movie box and emulators cant be downloaded anymore?

    Im on a jailbroken 5 with 8.1 movie box version 3.1 and it works fine!
     
  17. Good User Name thread starter macrumors regular

    Joined:
    Jul 7, 2011
    #17
    I was already on 8.1 and had it working with no jailbreak or date trick required. It stopped working for me and apparently many other people today. I have a feeling it'll happen to almost everyone else as well in the next few days.
     
  18. Tmlfan3 macrumors regular

    Joined:
    Jan 6, 2013
    #18
    Mine works for the most part. Can't get any flex patches to work for it and having an issue that sometimes the ads automatically take me away from the app. Gets really annoying
     
  19. Jon347 macrumors member

    Joined:
    Nov 28, 2012
    Location:
    SoCal
    #19
    hey how can i get this on a phone that isnt JB. i have a friend that wants to install on a 5S but it wont work. thanks
     
  20. Good User Name thread starter macrumors regular

    Joined:
    Jul 7, 2011
    #20
    Going to the pgyer site was enough before. But it isn't working anymore. You can find the old instructions on lots of sites though.
     
  21. cathyy macrumors 6502a

    Joined:
    Apr 12, 2008
    #21
    Mine doesn't work but it's not because of any of the issues mentioned.

    Whenever an app store advertisement pops up, the app will auto re-direct me to the app store. It happens every 1 - 2 minutes and it makes it completely unusable.
     
  22. dlmart2 macrumors 6502a

    Joined:
    Nov 2, 2007
    #22
    When people on jailbroken 8.1 say 'it works', how many have SUCCESSFULLY downloaded a full movie? Mine 'works' but it's slow. Downloads start, and they never seem to finish. I've tried about 3-4 movies so far.. and eventually, they error out.
     
  23. themyst macrumors 6502

    Joined:
    Jul 7, 2010
    #23
    Sorry then, I assumed you could only get this with a jailbreak. Didn't they stop third-party app date/time trick installations e.g. Movie Box / Emulators on 8.1?
     
  24. Tmlfan3 macrumors regular

    Joined:
    Jan 6, 2013
    #24

    Mine does this too. Trying to disable ads but flex isn't working right now for whatever reason.
     
  25. T4R06, Nov 9, 2014
    Last edited: Nov 9, 2014

    T4R06 macrumors 65816

    Joined:
    Oct 8, 2007
    Location:
    CT
    #25
    Guys install trusted host blocker by thireus repo and movie box v3 by insanelyi

    I'm running perfectly with this combo
     

Share This Page