Does my Macbook Pro 13" i5 Early 2011 works with 16gb 1600mhz of ram?

Discussion in 'MacBook Pro' started by y1ruma1, Apr 17, 2014.

  1. y1ruma1 macrumors newbie

    Joined:
    Apr 17, 2014
    #1
  2. Altemose macrumors G3

    Altemose

    Joined:
    Mar 26, 2013
    Location:
    Elkton, Maryland
    #2
    It will work fine. Some people report putting 1600 MHz RAM will make it run at 1600 MHz in 2011 models. Others don't.

    In a worst case scenario, the RAM downclocks to 1333 MHz with no performance hit from regular 1333. In the best case you get 1600 MHz speed.

    I'd say order whatever you want!
     
  3. Justinhub2003 macrumors regular

    Joined:
    Jul 17, 2012
    Location:
    Cincinnati Oh
    #3
    are you sure?

    I understood that the 2011 15" macBook Pro would run 1600mhz ram but the 13" would not.

    I maybe wrong tho
     
  4. y1ruma1 thread starter macrumors newbie

    Joined:
    Apr 17, 2014
    #4
    Hey guys i found the confirmation from slenpree's post http://forums.macrumors.com/showthread.php?t=1175322&page=2 so I gonna buy a kit of kingston hyperx cl9 16gb
     
  5. nonchiederci macrumors newbie

    Joined:
    May 22, 2014
    #5
    hi, i have a macbook pro 8,1 early 2011 13' with maveriks updated and install from stractch.

    I installed this 16gb ram (2 x 8gb) from crucial:

    CT2C8G3S1339MCEU buyed from amazon (http://www.amazon.it/gp/product/B008PSGRSS/ref=oh_details_o01_s00_i00?ie=UTF8&psc=1#productDetails)

    This are generically sell with mac compatible but i can't find it in this compatible crucial component:

    http://www.crucial.com/usa/en/compatible-memory-for/Apple/macbook-pro-(13-inch,-early-2011):

    My machine start and ram go at 1600mhz but i'm note sure that all si ok....i see some jerky behavior. so now i'm testing with apple hardware test (full test).

    so i'm testing my machine with apple hardware test. if it go fine i'll say that my ram is compatible? the guilty is maveriks????
     
  6. nonchiederci macrumors newbie

    Joined:
    May 22, 2014
    #6
    INCREDIBLE!!! Apple Hardware Text said "OK All is in the right place". After ther reboot my os x 10.9 have no more issue, no more stop and go problem....i hope that this continue for next days!!!

    bye
     

Share This Page