Does Protools LE work with Leopard yet?

Discussion in 'Digital Audio' started by pwnographer, Jun 4, 2008.

  1. pwnographer macrumors newbie

    Joined:
    Jun 2, 2008
    #1
    Hi all I've got an M-Box 2 Mini running Pro Tools 7.3 on my PC. I am about to get an iMac or MBP and wanted to know if I would be able to work on PT in Leopard without any probs. Thanks :) !

    Also, would it be possible to use an M-Box 2 mini as an audio interface to work with MOTU's Digital Performer and/or Logic 8? Digital Performer rocks but I am trying to avoid buying multiple audio interfaces. Thanks!
     
  2. BCains macrumors regular

    Joined:
    Feb 2, 2007
    Location:
    Gold Coast, Australia
    #2
    So, in order to update to leopard you need PTLE7.4 and OSX 10.5.3.

    Yes, you can use Digital Performer/Logic with the MBox.
     
  3. WinterMute Moderator emeritus

    WinterMute

    Joined:
    Jan 19, 2003
    Location:
    London, England
    #3
    This is a pre-release version, essentially a public Beta.

    It works with 10.5.3, but is probably going to be a little buggy.
     
  4. wilmor42 macrumors regular

    wilmor42

    Joined:
    Feb 28, 2005
    Location:
    UK
    #4
    The m-box will work fine, i use my original m-box and saffire pro with performer all the time, it's very easy.. Not too sure on the logic front, i know you will be able to use an m-box but not sure if a mix of devices would work like in DP.. But if you can, try stay with performer-if ur willing to learn it well, logic and Ptools LE have their limits which can be annoying at times and i know from experience, even when having to revert to a different platform for whatever reason, i always find myself coming back to performer to do something which is just fiddly in either of the other two.. Don't know about you but the 'real time' bouncing in ProTools just plain and simple drives me crazy.
     

Share This Page