Does the new Cydia not update?

Discussion in 'Jailbreaks and iOS Hacks' started by brinycbri, Dec 1, 2010.

  1. brinycbri macrumors 6502a

    Joined:
    Mar 13, 2007
    #1
    Everytime I boot up the new Cydia or press reload, Cydia never updates. Even on the changes tab, it doesn't show any new cydia packages.

    Anyone else have this problem?

    It does say something like error netdb open nodenam...

    Thanks!
     
  2. thelatinist macrumors 603

    thelatinist

    Joined:
    Aug 15, 2009
    Location:
    Connecticut, USA
    #2
    If you want other people to help you, you really should take the time to write down the actual (complete) error message.
     
  3. wpotere Guest

    Joined:
    Oct 7, 2010
    #3
    ^^Helpful....


    OP, no, mine has been updating fine and I see new packages. Infact, I saw new ones last night. It sounds like your install is corrupt. Have you tried to Google the error? You might need to rejailbreak so that you can get a clean install.

    What firmware are you running and what did you use to jailbreak?
     
  4. brinycbri thread starter macrumors 6502a

    Joined:
    Mar 13, 2007
    #4
    it literally trails off with "..." and I can't read the rest of the error.

    But I solved it. Basically there were some corrupt sources and I deleted those from Cydia and now it works. Thanks!
     
  5. wpotere Guest

    Joined:
    Oct 7, 2010
    #5
    Excellent! :)
     

Share This Page