Does wifi turn off when iPad sleeps?

Discussion in 'iPad' started by Viantay, Jun 2, 2010.

  1. Viantay macrumors newbie

    Joined:
    Feb 14, 2010
    #1
    I'm not sure, but I believe the iPad's wifi turns off after sleeping for a while If that's the case, then that kind of sucks for VOIP apps, because I won't be able to get incoming calls unless I keep my iPad screen on at all times.

    Can anyone confirm this?

    It may be something just with my Mifi, but I'm not sure.

    If this is the case, then even though Skype can run in the backround with OS 4.0 it won't be a huge help, because if I have my ipad screen off or iTouch in my pocket, then wifi is off and I'm not going to get my call anyways.
     
  2. rickvanr macrumors 68040

    rickvanr

    Joined:
    Apr 10, 2002
    Location:
    Brockville
    #2
    It does for the iPhone. I'm assuming it'd be the same for the iPad. It's a battery saver
     
  3. shady825 macrumors 68000

    shady825

    Joined:
    Oct 8, 2008
    Location:
    Area 51
    #3
    It does not.
    I manually turn mine off at night or when I know I wont be using it for awhile.
    You can really see a difference in the battery life by doing this. (depending on the number of push apps and the like)
     
  4. lighthouse_man macrumors 6502a

    Joined:
    Mar 13, 2005
  5. ReallyBigFeet macrumors 68030

    ReallyBigFeet

    Joined:
    Apr 15, 2010
    #5
    No, its alive and still there. My iPad dings new emails all the time while its supposedly asleep. You have to turn off WiFi in settings to actually turn off WiFi. Its not THAT magical.
     
  6. HiRez macrumors 603

    HiRez

    Joined:
    Jan 6, 2004
    Location:
    Western US
    #6
    But...that doesn't mean it's necessarily on all the time. It might just wake itself up periodically, check for things, and turn the WiFi back off. Which is fine for email but wouldn't work for receiving phone calls.
     
  7. billyzenme macrumors member

    Joined:
    Dec 21, 2009
    #7
    Correct. It wakes itself up according to the fetch settings and turns itself off.
     

Share This Page