Domain forwarding from iWeb to Wordpress - I messed up..

Discussion in 'Web Design and Development' started by TheRedOx, May 11, 2009.

  1. TheRedOx macrumors member

    TheRedOx

    Joined:
    Feb 18, 2009
    Location:
    Plano, Il
    #1
    I think I screwed up pretty bad.
    What I'm trying to do is get rid of my iWeb site at http://www.trentandmandy.com/Home.html
    I've made a wonderful new site with WordPress and I want that to be the new site at my domain so that when people type in: trentandmandy.com it will go to the new wordpress site. I've been building it under trentandmandy.com/wordpress and I just changed the wp-admin settings to not use the /wordpress anymore for the URL - now it's completely broken and I can't get back in. Can anyone help me with this? Sorry, I'm completely panicking right now.
     
  2. TheRedOx thread starter macrumors member

    TheRedOx

    Joined:
    Feb 18, 2009
    Location:
    Plano, Il
    #2
  3. angelwatt Moderator emeritus

    angelwatt

    Joined:
    Aug 16, 2005
    Location:
    USA
    #3
    I think that is the correct way to fix it. That's why it's on WordPress's site.
     
  4. TheRedOx thread starter macrumors member

    TheRedOx

    Joined:
    Feb 18, 2009
    Location:
    Plano, Il
    #4
    Yes, that worked. WordPress' documentation is absolutely fantastic, very helpful for noobs like me ;)

    But, I still want it to be where when somebody types trentandmandy.com into the address bar of their browser it will take them to the new wordpress site rather than default to the old crappy iWeb site. I assume it's a simple setting on the server, GoDaddy is my host.
    Oh, and I don't think I want to show www/trentandmandy.com/wordpress up there either -that's what I was trying to amend when I blew it up.
     
  5. angelwatt Moderator emeritus

    angelwatt

    Joined:
    Aug 16, 2005
    Location:
    USA
    #5
    In the root directory of your site the page that gets shown is generally index.html or index.php depending on how the web server is setup. iWeb likely created a index.html file for your site, which I believe is taking over when you enter you domain name. Remove that file and I think it'll keep it from going there.

    The Wordpress root should have a index.php. Following the directions from the link you provided you should be able to have the WordPress files at your web site root directory.

    I hope that makes some sense. I think I may have misinterpreted what you said earlier as I thought that it was working the way you wanted already.
     
  6. TheRedOx thread starter macrumors member

    TheRedOx

    Joined:
    Feb 18, 2009
    Location:
    Plano, Il
    #6

Share This Page